<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Stringing them along | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theleaven.org/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://theleaven.org/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7.7" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://theleaven.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://theleaven.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://theleaven.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Stringing them along Comments Feed" href="http://theleaven.org/stringing-them-along/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theleaven.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=23d03fb37531be3a37caa5072fed6927"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=23d03fb37531be3a37caa5072fed6927' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://theleaven.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://theleaven.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='fancybox-css'  href='http://theleaven.org/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://theleaven.org/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://theleaven.org/wp-content/themes/fearless-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://theleaven.org/wp-content/themes/fearless/css/fearless-responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=23d03fb37531be3a37caa5072fed6927' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theleaven.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theleaven.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theleaven.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theleaven.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theleaven.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theleaven.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men, give it up' href='http://theleaven.org/men-give-it-up/' />
<link rel="canonical" href="http://theleaven.org/stringing-them-along/" />
<link rel='shortlink' href='http://wp.me/p6emQN-eQu' />
<link rel="alternate" type="application/json+oembed" href="http://theleaven.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheleaven.org%2Fstringing-them-along%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theleaven.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheleaven.org%2Fstringing-them-along%2F&#038;format=xml" />
<!-- Favicon Rotator -->
<!-- End Favicon Rotator -->
<!-- <meta name="NextGEN" version="2.1.62" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" type="image/x-icon" href="http://theleaven.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Sans:700|Open+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('http://theleaven.org/wp-content/uploads/2016/12/StMarysblank.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('http://theleaven.org/wp-content/uploads/2016/10/white-paper-background.jpg') no-repeat top;
    background-size: 100%;
  }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #00823c; }
.fearless-star-rating-over {
color: #00823c; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #00823c; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #000000; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #000000; }
#footer { background-color: #000000; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Droid Sans"; font-weight: 700; }
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stringing them along" />
<meta property="og:url" content="http://theleaven.org/stringing-them-along/" />
<meta property="og:description" content="Bob Cunningham spent his late teenage years fighting the Japanese with the U.S. Marine Corps during World War II." />
<meta property="article:published_time" content="2017-02-24T05:08:55+00:00" />
<meta property="article:modified_time" content="2017-02-23T15:20:21+00:00" />
<meta property="og:image" content="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?fit=800%2C534" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?fit=800%2C534&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="wordpress ltr en_US child-theme y2017 m02 d24 h09 friday logged-out singular singular-post singular-post-57070 post-format-standard symple-shortcodes  symple-shortcodes-responsive tribe-no-js topbar-enabled logo-image-enabled layout-2c-l">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64718521-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	<div id="topbar"><div class="topbar-left breadcrumb-trail">
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-browse">Browse:</span> <span class="trail-begin"><a href="http://theleaven.org" title="" rel="home">Home</a></span>
			 <span class="sep">&#47;</span> <span class="trail-end">Stringing them along</span>
		</div></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-top-menu" class="menu"><li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://theleaven.org/about-us/">About us</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="http://theleaven.org/contact-us/">Contact us</a></li>
<li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865"><a href="http://theleaven.org/parish-directory/">Parish directory</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10773"><a href="http://www.archkck.org">ArchKCK</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://i1.wp.com/theleaven.org/wp-content/uploads/2016/12/StMarysblank.jpg?fit=1000%2C209" id="header-background-image" alt="Header image" width="1000" height="209" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="http://theleaven.org/" rel="home"><span></span><img src="https://i1.wp.com/theleaven.org/wp-content/uploads/2016/10/Leaven-logo-small.png?fit=1199%2C286" alt="Logo" width="1199" height="286" /></a></h1>
			<h2 id="site-description"></h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area"><section id="fearless_social_icons-6" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/theleavenkc" class="background-color-facebook" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://www.instagram.com/theleavenkc/" class="background-color-instagram" title="Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="http://www.twitter.com/theleavenkc" class="background-color-twitter" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="http://vimeo.com/user13933650" class="background-color-youtube" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-10069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10069"><a href="http://www.theleaven.org">Home</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-586"><a href="http://theleaven.org/category/leaven-news/">Local news</a>
<ul class="sub-menu">
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="http://theleaven.org/category/leaven-news/archdiocese/">Archdiocese</a></li>
	<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3926"><a href="http://theleaven.org/category/leaven-news/ministries/">Ministries</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="http://theleaven.org/category/leaven-news/parishes/">Parishes</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2339"><a href="http://theleaven.org/category/leaven-news/schools/">Schools</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="http://theleaven.org/category/leaven-news/youth-young-adult/">Youth &#038; young adult</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927"><a href="http://theleaven.org/category/leaven-news/religious-education/">Religious education</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3930"><a href="http://theleaven.org/category/leaven-news/religious-life/">Religious life</a></li>
</ul>
</li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-872"><a title="World &#038; Nation" href="http://theleaven.org/category/world-and-nation/">World &#038; nation</a>
<ul class="sub-menu">
	<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876"><a href="http://theleaven.org/category/world-and-nation/world/">World</a></li>
	<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="http://theleaven.org/category/world-and-nation/national/">Nation</a></li>
	<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="http://theleaven.org/category/world-and-nation/vatican/">Vatican</a></li>
	<li id="menu-item-53127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53127"><a href="http://theleaven.org/category/world-and-nation/en-espanol/">En español</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="http://theleaven.org/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="http://theleaven.org/category/columnists/archbishop-joseph-f-naumann/">Archbishop Joseph F. Naumann</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://theleaven.org/category/columnists/father-mark-goldasich/">Father Mark Goldasich</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://theleaven.org/category/columnists/father-mike-stubbs/">Father Mike Stubbs</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-440"><a href="http://theleaven.org/category/columnists/guest-columnists/">Ministry columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-2358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358"><a href="http://theleaven.org/category/columnists/rick-cheek/">Rick Cheek</a></li>
		<li id="menu-item-57020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57020"><a href="http://theleaven.org/category/columnists/retreating-forward/">Tim Chik</a></li>
		<li id="menu-item-54978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54978"><a href="http://theleaven.org/category/columnists/life-is-calling/">Allison Donohue</a></li>
		<li id="menu-item-2361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2361"><a href="http://theleaven.org/category/columnists/michael-morrisey/">Bill Kirk</a></li>
		<li id="menu-item-2360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2360"><a href="http://theleaven.org/category/columnists/lesle-knop/">Lesle Knop</a></li>
		<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="http://theleaven.org/category/columnists/dana-nearmyer/">Deacon Dana Nearmyer</a></li>
		<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="http://theleaven.org/category/columnists/kathy-ohara/">Kathy O&#8217;Hara</a></li>
		<li id="menu-item-2362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2362"><a href="http://theleaven.org/category/columnists/michael-podrebarac/">Michael Podrebarac</a></li>
		<li id="menu-item-2364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2364"><a href="http://theleaven.org/category/columnists/bill-scholl/">Bill Scholl</a></li>
		<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="http://theleaven.org/category/columnists/michael-schuttloffel/">Michael Schuttloffel</a></li>
		<li id="menu-item-2363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2363"><a href="http://theleaven.org/category/columnists/andrew-strobl/">Father Andrew Strobl</a></li>
		<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="http://theleaven.org/category/columnists/leon-suprenant/">Leon Suprenant</a></li>
		<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="http://theleaven.org/category/columnists/scott-walisch/">Father Scott Wallisch</a></li>
		<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="http://theleaven.org/category/columnists/ken-williams/">Ken Williams</a></li>
		<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="http://theleaven.org/category/columnists/tony-zimmerman/">Deacon Tony Zimmerman</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877"><a href="http://theleaven.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="http://theleaven.org/category/multimedia/photo-galleries/">Photo galleries</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-879"><a href="http://theleaven.org/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-6339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6339"><a>Archives</a>
<ul class="sub-menu">
	<li id="menu-item-7408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7408"><a href="https://issuu.com/theleaven">Past issues</a></li>
	<li id="menu-item-40232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40232"><a href="http://theleaven.org/special-issues-2/">Special issues</a></li>
</ul>
</li>
</ul>
			<form id="menubar-search" method="get" action="http://theleaven.org/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

		
	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-57070" class="hentry post publish post-1 odd author-moira has-excerpt format-standard category-leaven-news category-ministries">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Stringing them along</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span> on <time class="published" datetime="2017-02-24T00:08:55+00:00" title="Friday, February 24th, 2017, 12:08 am">February 24, 2017</time> in <span class="category"><a href="http://theleaven.org/category/leaven-news/" rel="tag">Leaven News</a>, <a href="http://theleaven.org/category/leaven-news/ministries/" rel="tag">Ministries</a></span> | 4 Views  | <a class="comments-link" href="http://theleaven.org/stringing-them-along/#respond" title="Comment on Stringing them along">Leave a response</a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
						<figure id="attachment_57071" class="wp-caption alignnone" style="max-width: 800px"><a href="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg"><img class="wp-image-57071 size-full" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=640%2C427" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?w=800 800w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=300%2C200 300w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=768%2C513 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Bob Cunningham, 91, a member of Curé of Ars Parish in Leawood, spends his days picking up, repairing and delivering rosaries — all free of charge. Since he retired in 1995, Cunningham has been able to devote most of his time to his repair service. LEAVEN PHOTOS BY JOE MCSORLEY</figcaption></figure>
<p><strong>by Moira Cullings<br />
</strong>moira.cullings@theleaven.org</p>
<p>LEAWOOD — Bob Cunningham spent his late teenage years fighting the Japanese with the U.S. Marine Corps during World War II.</p>
<p>Now, at 91 years old, the hands that once carried a rifle on behalf of his country are utilized in a very special way for peace — by repairing rosaries.</p>
<p>“We need the Hail Marys, and I’m helping to get them,” he said. “That’s the thrill of it.”</p>
<p>A member of Curé of Ars Parish in Leawood, Cunningham drives to the parish multiple times each week to pick up, repair and deliver rosaries all within a day or two — completely free of charge.</p>
<p><strong>Ministry in the making</strong></p>
<p>Cunningham learned to make rosaries from a woman in Naples, Florida, about 15 years ago, when he and his late wife Rosemary were there for a visit.</p>
<p>“That’s where it all started,” he said.</p>
<p>Cunningham began making rosaries and immediately received requests from people needing help with repairs.</p>
<p>Once he joined Curé about 12 years ago, Cunningham began to offer the service at no charge, promoting it through word of mouth and the weekly bulletin.</p>
<p>Jodie Stockwell, longtime RCIA director at Curé, has never ceased to be amazed by the work Cunningham puts into his ministry.</p>
<p>“I can remember on several occasions when I was on the phone downstairs, he’d come in and pick up the broken [rosaries] and leave,” she said. “By lunchtime, I was calling the person back to say, ‘Your rosary’s been repaired.’”</p>
<p>When Cunningham first began his ministry to Curé, then-pastor Msgr. Charles McGlinn was touched by Cunningham’s heart for the devotion.</p>
<p>“Bob’s passion arises from his special love for the Blessed Mother, and his desire to support and spread devotion to her,” said Msgr. McGlinn.</p>
<p>“He has touched the hearts of hundreds of people with this beautiful service he has given,” he added.</p>
<p>After raising six children and enjoying a successful career as an automobile dealer at Cunningham Automotive Group, Cunningham sold his business to his sons and retired in 1995.</p>
<p>Since then, he has been able to dedicate more time to his ministry.</p>
<p>His wife Rosemary died in 2010.</p>
<p>Cunningham later married Shirl Madden, who continues to be a support system for all he does.</p>
<p>“Sometimes she helps me do little things with the rosaries,” he said.</p>
<p>“She’s lovely. And she puts up with me,” he said with a smile.</p>
<p><strong>A collection for the ages</strong></p>
<p>Cunningham has offered his services to several parishes in the archdiocese and puts about 1,000 miles a month on his car traveling to pick up and deliver rosaries.</p>
<p>“I’ve been able to fix them all — except one,” he said.</p>
<p>“It’s just a challenge,” he added.</p>
<p>But he’s not giving up.</p>
<p>“You need a challenge,” he declared.</p>
<p>The most difficult rosaries that come his way?</p>
<p>“They come in from mothers that have little kids,” he said. “It’s not so hard; it just takes more time to fix them.</p>
<p>“But I enjoy that, because I know the moms are praying.”</p>
<p>Packed in containers inside a closet, Cunningham stores countless beads, crucifixes and other pieces.</p>
<p>He has gathered materials from broken rosaries and his own purchases over the years.</p>
<p>“You can’t believe the different color beads there are,” he said. “Hundreds of colors.”</p>
<p>If your rosary needs a specific part, said Cunningham, it’s likely he has it.</p>
<p>For Stockwell, what’s more surprising than the work Cunningham puts into his craft is the care that goes along with it.</p>
<p>“He began some years ago making rosaries for all of my RCIA participants — the catechumens and the candidates,” she said.</p>
<p>“When we would have the lesson on Mary, Mother of God,” she continued, “or talk about the rosary, I was able to give each one of them a rosary that had been blessed by our pastor because Bob had the foresight to make them.</p>
<p>“And he had a case for each one of them. It was just a lovely gift of service.”</p>
<p>For fellow Curé parishioner Lisa White, watching Cunningham’s ministry flourish is a gift.</p>
<p>“One of my favorite memories of him is when he distributed his handmade crucifixes to the senior living facility where he lives,” she said.</p>
<p>“My dad and stepmother also live there and told me about the crucifix they received and how impressed they are with Bob,” she added. “What a great evangelizer.</p>
<p>“My dad and his wife aren’t Catholic, and Bob wasn’t afraid to give them a crucifix.”</p>
<p><strong>Lifelong giving</strong></p>
<p>Cunningham’s ministry goes far beyond repairing rosaries.</p>
<p>He received a Purple Heart after being wounded on the island of Saipan during his service in World War II.</p>
<p>Once he mustered out of the Corps in 1946, he went on to lead a life of evangelization.</p>
<p>Cunningham has been involved in the Serra Club, served in the Rotary Club and continues to serve as a eucharistic minister, among other ministries.</p>
<p>“[Cunningham’s] evangelization of the faith goes far beyond repairing rosaries,” said Stockwell. “And he does it with such generosity of spirit.”</p>
<p>White agreed.</p>
<p>“I am so inspired by his love for Jesus and his desire to serve and spread [God’s] love and encouragement,” she said.</p>
<p>“He is such a gentleman, so kind and loving, with a peaceful spirit,” she continued. “I think of God whenever I see him.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theleaven.org/stringing-them-along/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57070" class="share-facebook sd-button share-icon" href="http://theleaven.org/stringing-them-along/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57070" class="share-twitter sd-button share-icon" href="http://theleaven.org/stringing-them-along/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theleaven.org/stringing-them-along/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-57070" class="share-pinterest sd-button share-icon" href="http://theleaven.org/stringing-them-along/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://theleaven.org/category/leaven-news/" rel="tag">Leaven News</a>, <a href="http://theleaven.org/category/leaven-news/ministries/" rel="tag">Ministries</a></span> </div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

				
		
			<section id="comments" class="comments-type-wordpress">

	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stringing-them-along/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&#038;postid=57070&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=a36752ef240c398c5dc63626650573cbaca4211e#parent=http%3A%2F%2Ftheleaven.org%2Fstringing-them-along%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- #comments -->

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

		<section id="fearless_tabs-6" class="widget widget_fearless_tabs">		<ul class="headings clearfix">
			<li class="tab1"><a class="widget-title active" href="#">Recent</a></li>
			<li class="tab2"><a class="widget-title" href="#">Social</a></li>
			<li class="tab3"><a class="widget-title" href="#">Featured</a></li>
		</ul>
		<div class="widgets">
			<div class="tab1 recent"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/stringing-them-along/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/stringing-them-along/">Stringing them along</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:08:55+00:00" title="Friday, February 24th, 2017, 12:08 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/men-give-it-up/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/lent-1.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/lent-1.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/lent-1.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/lent-1.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/men-give-it-up/">Men, give it up</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:07:43+00:00" title="Friday, February 24th, 2017, 12:07 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/new-kind-of-building-committee-needs-your-help/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/guatamala.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/guatamala.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/guatamala.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/guatamala.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/new-kind-of-building-committee-needs-your-help/">New kind of building committee needs your help</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:06:29+00:00" title="Friday, February 24th, 2017, 12:06 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/holy-destinations-st-mary-in-purcell/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/Purcell.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/Purcell.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/Purcell.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/Purcell.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/holy-destinations-st-mary-in-purcell/">Holy Destinations: St. Mary in Purcell</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:05:25+00:00" title="Friday, February 24th, 2017, 12:05 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/todd/" title="Todd Habiger">Todd Habiger</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/film-opens-eyes-to-discrimination-of-earlier-era/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/hidden.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/hidden.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/hidden.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/hidden.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/film-opens-eyes-to-discrimination-of-earlier-era/">Film opens eyes to discrimination of earlier era</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:04:01+00:00" title="Friday, February 24th, 2017, 12:04 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/new-series-examines-sermon-on-the-mount/"><img src="http://theleaven.org/wp-content/themes/fearless/images/missing-image-55x55.png" class="attachment-thumb-55 wp-post-image" width="55" height="55" alt="Missing image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/new-series-examines-sermon-on-the-mount/">New series examines Sermon on the Mount</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:03:29+00:00" title="Friday, February 24th, 2017, 12:03 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/vineyard-worker-finds-theres-nothing-like-being-there/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/vineyard.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/vineyard.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/vineyard.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/vineyard.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/vineyard-worker-finds-theres-nothing-like-being-there/">Vineyard worker finds there’s nothing like being there</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:02:51+00:00" title="Friday, February 24th, 2017, 12:02 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/its-really-ok-to-book-through-lent/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/its-really-ok-to-book-through-lent/">It’s really OK to book through Lent</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:01:40+00:00" title="Friday, February 24th, 2017, 12:01 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/frmark/" title="Fr. Mark Goldasich">Fr. Mark Goldasich</a></span>		</div>
		
			</li>
	</ul></div>
			<div class="tab2 facebook"><div class="fb-like-box" data-href="http://www.facebook.com/theleavenkc" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></div>
			<div class="tab3 featured"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/stringing-them-along/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/rosary1.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/stringing-them-along/">Stringing them along</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:08:55+00:00" title="Friday, February 24th, 2017, 12:08 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/men-give-it-up/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/lent-1.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/lent-1.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/lent-1.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/lent-1.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/men-give-it-up/">Men, give it up</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:07:43+00:00" title="Friday, February 24th, 2017, 12:07 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/new-kind-of-building-committee-needs-your-help/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/guatamala.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/guatamala.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/guatamala.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/guatamala.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/new-kind-of-building-committee-needs-your-help/">New kind of building committee needs your help</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:06:29+00:00" title="Friday, February 24th, 2017, 12:06 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/holy-destinations-st-mary-in-purcell/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/Purcell.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/Purcell.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/Purcell.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/Purcell.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/holy-destinations-st-mary-in-purcell/">Holy Destinations: St. Mary in Purcell</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:05:25+00:00" title="Friday, February 24th, 2017, 12:05 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/todd/" title="Todd Habiger">Todd Habiger</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/film-opens-eyes-to-discrimination-of-earlier-era/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/hidden.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/hidden.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/hidden.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/02/hidden.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/film-opens-eyes-to-discrimination-of-earlier-era/">Film opens eyes to discrimination of earlier era</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:04:01+00:00" title="Friday, February 24th, 2017, 12:04 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/new-series-examines-sermon-on-the-mount/"><img src="http://theleaven.org/wp-content/themes/fearless/images/missing-image-55x55.png" class="attachment-thumb-55 wp-post-image" width="55" height="55" alt="Missing image" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/new-series-examines-sermon-on-the-mount/">New series examines Sermon on the Mount</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-24T00:03:29+00:00" title="Friday, February 24th, 2017, 12:03 am">February 24, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/coritas-corner-gets-helping-hand-from-mater-dei-kids/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/02/mater.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/02/mater.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/02/mater.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/02/mater.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/coritas-corner-gets-helping-hand-from-mater-dei-kids/">Corita’s Corner gets helping hand from Mater Dei kids</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-17T00:08:10+00:00" title="Friday, February 17th, 2017, 12:08 am">February 17, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/carolynkaberline/" title="Carolyn Kaberline">Carolyn Kaberline</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/st-james-seniors-create-faith-place-for-middle-schoolers/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/somebody.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/somebody.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/somebody.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/02/somebody.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/st-james-seniors-create-faith-place-for-middle-schoolers/">St. James seniors create faith place for middle schoolers</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-02-17T00:07:53+00:00" title="Friday, February 17th, 2017, 12:07 am">February 17, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
	</ul></div>
		</div>
		</section>
	</aside><!-- #secondary .widget-area -->


	</div><!-- #main -->

	
	<footer id="footer" role="contentinfo">

					<div class="widget-area footer-widget-area">
				<div class="column">
					<section id="image-5" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.archkck.org"><img src="http://theleaven.org/wp-content/uploads/2016/06/photo781.gif" class="alignnone" width="395" height="115" /></a></div>
</section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="widget_contact_info-2" class="widget widget_contact_info"><h1 class="widget-title"><span>Hours &amp; Info</span></h1><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=12615+parallel+pkwy.+kansas+city,+ks+66109" target="_blank">12615 Parallel Pkwy.<br/>Kansas City, KS 66109</a></div><div class="confit-phone">(913) 721-1570</div><div class="confit-hours">Monday-Friday 9 a.m.-5 p.m.</div></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title"><span>Content</span></h1><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42705"><a href="https://issuu.com/theleaven">Archives</a></li>
<li id="menu-item-53020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53020"><a href="http://theleaven.org/events/">Calendar</a></li>
<li id="menu-item-53021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53021"><a href="http://theleaven.org/classifieds/">Classifieds</a></li>
<li id="menu-item-53022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53022"><a href="http://theleaven.org/category/world-and-nation/en-espanol/">En español</a></li>
<li id="menu-item-53023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53023"><a href="http://theleaven.org/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-42688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42688"><a href="http://theleaven.org/category/multimedia/">Multimedia</a></li>
</ul></div></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="fearless_social_icons-7" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/theleavenkc" class="background-color-facebook" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://www.instagram.com/theleavenkc/" class="background-color-instagram" title="Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="http://www.twitter.com/theleavenkc" class="background-color-twitter" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="http://vimeo.com/user13933650" class="background-color-youtube" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section>&nbsp;
				</div><!-- .column -->
			</div>
		
					<p class="footer-copyright footer-left">©2016 The Leaven Catholic Newspaper. All Rights Reserved.</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	</nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/comment-reply.min.js?ver=23d03fb37531be3a37caa5072fed6927'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=23d03fb37531be3a37caa5072fed6927'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/fearless.js?ver=1.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.ticker.js?ver=1.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/wp-embed.min.js?ver=23d03fb37531be3a37caa5072fed6927'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script>
	jQuery(document).ready(function($){
		$.backstretch(
			"https://i1.wp.com/theleaven.org/wp-content/uploads/2016/05/blank.png?fit=200%2C200",
			{ fade: 350 }
		);
	});
</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://theleaven.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f1ad33349e", post_id : 57070 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theleaven.org\/stringing-them-along\/":57070};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/stringing-them-along/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theleaven.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: <%= month_week_view.cell_inactive_bg_color %>;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: <%= month_week_view.border_dark_color %>;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: <%= month_week_view.border_light_color %>;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.cell_inactive_header_bg_color %>;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: <%= month_week_view.cell_header_bg_color %>;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: <%= month_week_view.table_header_bg_color %>;
					border-left-color: <%= month_week_view.table_header_bg_color %>;
					border-right-color: <%= month_week_view.table_header_bg_color %>;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.highlight_color %>;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: <%= month_week_view.highlight_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= month_week_view.highlight_color %>;
					background-color: <%= month_week_view.highlight_color_rgba %>;
					border-color: <%= month_week_view.highlight_border_color %>
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #21759b;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #21759b;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #21759b;
					background-color: rgba( 33, 117, 155, .75 );
					border-color: #14455c
				}</style>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&postid=57070&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=a36752ef240c398c5dc63626650573cbaca4211e#parent=http%3A%2F%2Ftheleaven.org%2Fstringing-them-along%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&postid=57070&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=a36752ef240c398c5dc63626650573cbaca4211e#parent=http%3A%2F%2Ftheleaven.org%2Fstringing-them-along%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'92082449',post:'57070',tz:'-5',srv:'theleaven.org'} ]);
	_stq.push([ 'clickTrackerInit', '92082449', '57070' ]);
</script>

</body>
</html>
