<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Celebrating old school: Ward legend turns 100 | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theleaven.org/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://theleaven.org/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7.7" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://theleaven.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://theleaven.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://theleaven.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Celebrating old school: Ward legend turns 100 Comments Feed" href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theleaven.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=23d03fb37531be3a37caa5072fed6927"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=23d03fb37531be3a37caa5072fed6927' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://theleaven.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://theleaven.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='fancybox-css'  href='http://theleaven.org/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://theleaven.org/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://theleaven.org/wp-content/themes/fearless-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://theleaven.org/wp-content/themes/fearless/css/fearless-responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=23d03fb37531be3a37caa5072fed6927' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theleaven.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theleaven.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theleaven.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theleaven.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theleaven.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theleaven.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Topekan pens guide to faith-based parenting' href='http://theleaven.org/topekan-pens-guide-to-faith-based-parenting/' />
<link rel='next' title='Teaching to the generations' href='http://theleaven.org/teaching-to-the-generations/' />
<link rel="canonical" href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/" />
<link rel='shortlink' href='http://wp.me/p6emQN-ehU' />
<link rel="alternate" type="application/json+oembed" href="http://theleaven.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheleaven.org%2Fcelebrating-old-school-ward-legend-turns-100%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theleaven.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheleaven.org%2Fcelebrating-old-school-ward-legend-turns-100%2F&#038;format=xml" />
<!-- Favicon Rotator -->
<!-- End Favicon Rotator -->
<!-- <meta name="NextGEN" version="2.1.62" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" type="image/x-icon" href="http://theleaven.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Sans:700|Open+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('http://theleaven.org/wp-content/uploads/2016/12/StMarysblank.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('http://theleaven.org/wp-content/uploads/2016/10/white-paper-background.jpg') no-repeat top;
    background-size: 100%;
  }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #00823c; }
.fearless-star-rating-over {
color: #00823c; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #00823c; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #000000; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #000000; }
#footer { background-color: #000000; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Droid Sans"; font-weight: 700; }
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrating old school: Ward legend turns 100" />
<meta property="og:url" content="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/" />
<meta property="og:description" content="by Anita McSorley anita.mcsorley@theleaven.org I wasn’t her favorite student. And I was far from her best. But the impact that Margaret Fay had on the course of my life is hard to exaggerate. So wh…" />
<meta property="article:published_time" content="2017-01-27T05:07:00+00:00" />
<meta property="article:modified_time" content="2017-01-27T21:14:37+00:00" />
<meta property="og:image" content="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?fit=800%2C526" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="526" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?fit=800%2C526&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="wordpress ltr en_US child-theme y2017 m01 d27 h17 friday logged-out singular singular-post singular-post-54926 post-format-standard symple-shortcodes  symple-shortcodes-responsive tribe-no-js topbar-enabled logo-image-enabled layout-2c-l">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64718521-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	<div id="topbar"><div class="topbar-left breadcrumb-trail">
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-browse">Browse:</span> <span class="trail-begin"><a href="http://theleaven.org" title="" rel="home">Home</a></span>
			 <span class="sep">&#47;</span> <span class="trail-end">Celebrating old school: Ward legend turns 100</span>
		</div></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-top-menu" class="menu"><li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://theleaven.org/about-us/">About us</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="http://theleaven.org/contact-us/">Contact us</a></li>
<li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865"><a href="http://theleaven.org/parish-directory/">Parish directory</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10773"><a href="http://www.archkck.org">ArchKCK</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://i1.wp.com/theleaven.org/wp-content/uploads/2016/12/StMarysblank.jpg?fit=1000%2C209" id="header-background-image" alt="Header image" width="1000" height="209" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="http://theleaven.org/" rel="home"><span></span><img src="https://i1.wp.com/theleaven.org/wp-content/uploads/2016/10/Leaven-logo-small.png?fit=1199%2C286" alt="Logo" width="1199" height="286" /></a></h1>
			<h2 id="site-description"></h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area"><section id="fearless_social_icons-6" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/theleavenkc" class="background-color-facebook" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://www.instagram.com/theleavenkc/" class="background-color-instagram" title="Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="http://www.twitter.com/theleavenkc" class="background-color-twitter" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="http://vimeo.com/user13933650" class="background-color-youtube" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-10069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10069"><a href="http://www.theleaven.org">Home</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-586"><a href="http://theleaven.org/category/leaven-news/">Local news</a>
<ul class="sub-menu">
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="http://theleaven.org/category/leaven-news/archdiocese/">Archdiocese</a></li>
	<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3926"><a href="http://theleaven.org/category/leaven-news/ministries/">Ministries</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="http://theleaven.org/category/leaven-news/parishes/">Parishes</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2339"><a href="http://theleaven.org/category/leaven-news/schools/">Schools</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="http://theleaven.org/category/leaven-news/youth-young-adult/">Youth &#038; young adult</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927"><a href="http://theleaven.org/category/leaven-news/religious-education/">Religious education</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3930"><a href="http://theleaven.org/category/leaven-news/religious-life/">Religious life</a></li>
</ul>
</li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-872"><a title="World &#038; Nation" href="http://theleaven.org/category/world-and-nation/">World &#038; nation</a>
<ul class="sub-menu">
	<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876"><a href="http://theleaven.org/category/world-and-nation/world/">World</a></li>
	<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="http://theleaven.org/category/world-and-nation/national/">Nation</a></li>
	<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="http://theleaven.org/category/world-and-nation/vatican/">Vatican</a></li>
	<li id="menu-item-53127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53127"><a href="http://theleaven.org/category/world-and-nation/en-espanol/">En español</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="http://theleaven.org/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="http://theleaven.org/category/columnists/archbishop-joseph-f-naumann/">Archbishop Joseph F. Naumann</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://theleaven.org/category/columnists/father-mark-goldasich/">Father Mark Goldasich</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://theleaven.org/category/columnists/father-mike-stubbs/">Father Mike Stubbs</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-440"><a href="http://theleaven.org/category/columnists/guest-columnists/">Ministry columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-2358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358"><a href="http://theleaven.org/category/columnists/rick-cheek/">Rick Cheek</a></li>
		<li id="menu-item-54978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54978"><a href="http://theleaven.org/category/columnists/life-is-calling/">Allison Donohue</a></li>
		<li id="menu-item-2361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2361"><a href="http://theleaven.org/category/columnists/michael-morrisey/">Bill Kirk</a></li>
		<li id="menu-item-2360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2360"><a href="http://theleaven.org/category/columnists/lesle-knop/">Lesle Knop</a></li>
		<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="http://theleaven.org/category/columnists/dana-nearmyer/">Deacon Dana Nearmyer</a></li>
		<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="http://theleaven.org/category/columnists/kathy-ohara/">Kathy O&#8217;Hara</a></li>
		<li id="menu-item-2362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2362"><a href="http://theleaven.org/category/columnists/michael-podrebarac/">Michael Podrebarac</a></li>
		<li id="menu-item-2364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2364"><a href="http://theleaven.org/category/columnists/bill-scholl/">Bill Scholl</a></li>
		<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="http://theleaven.org/category/columnists/michael-schuttloffel/">Michael Schuttloffel</a></li>
		<li id="menu-item-2363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2363"><a href="http://theleaven.org/category/columnists/andrew-strobl/">Father Andrew Strobl</a></li>
		<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="http://theleaven.org/category/columnists/leon-suprenant/">Leon Suprenant</a></li>
		<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="http://theleaven.org/category/columnists/scott-walisch/">Father Scott Wallisch</a></li>
		<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="http://theleaven.org/category/columnists/ken-williams/">Ken Williams</a></li>
		<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="http://theleaven.org/category/columnists/tony-zimmerman/">Deacon Tony Zimmerman</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877"><a href="http://theleaven.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="http://theleaven.org/category/multimedia/photo-galleries/">Photo galleries</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-879"><a href="http://theleaven.org/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-6339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6339"><a>Archives</a>
<ul class="sub-menu">
	<li id="menu-item-7408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7408"><a href="https://issuu.com/theleaven">Past issues</a></li>
	<li id="menu-item-40232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40232"><a href="http://theleaven.org/special-issues-2/">Special issues</a></li>
</ul>
</li>
</ul>
			<form id="menubar-search" method="get" action="http://theleaven.org/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

		
	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-54926" class="hentry post publish post-1 odd author-anita format-standard category-leaven-news category-schools">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Celebrating old school: Ward legend turns 100</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/anita/" title="Anita McSorley">Anita McSorley</a></span> on <time class="published" datetime="2017-01-27T00:07:00+00:00" title="Friday, January 27th, 2017, 12:07 am">January 27, 2017</time> in <span class="category"><a href="http://theleaven.org/category/leaven-news/" rel="tag">Leaven News</a>, <a href="http://theleaven.org/category/leaven-news/schools/" rel="tag">Schools</a></span> | 13 Views  | <a class="comments-link" href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/#respond" title="Comment on Celebrating old school: Ward legend turns 100">Leave a response</a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
						<figure id="attachment_54927" class="wp-caption alignnone" style="max-width: 800px"><a href="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg"><img class="size-full wp-image-54927" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=640%2C421" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?w=800 800w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=300%2C197 300w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=768%2C505 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">From left, Makynzie Sanchez, Graciela Bautista and Joseline Ruiz gather around Margaret Fay at the 2016 spring alumni gathering and lunch at Bishop Ward High School in Kansas City, Kansas.</figcaption></figure>
<p><strong>by Anita McSorley</strong><br />
anita.mcsorley@theleaven.org</p>
<p>I wasn’t her favorite student.</p>
<p>And I was far from her best.</p>
<p>But the impact that Margaret Fay had on the course of my life is hard to exaggerate.</p>
<p>So when I discovered that she was going to be celebrating her 100th birthday later this spring, I decided that it was high time to thank her.</p>
<p>So thank you, Miss Fay, for being the toughest teacher I had in 18 years of formal education.</p>
<p>Thank you for never giving me a grade I didn’t deserve.</p>
<p>For holding your students to the highest standards — yours.</p>
<p>And for being an example of faith and integrity to us all.</p>
<p>Thank you, too, for nurturing in me the talents you saw in me; they eventually put my kids through college.</p>
<p>I even want to thank you for making me memorize those lines from “Macbeth.” Little did I know at the time how often the Bard’s words describing life as “a tale told by an idiot, full of sound and fury, signifying nothing” would sum things up pretty darn well.</p>
<p>In short, thank you for being such a formidable force in my life. And educating me so well that I know that formidability is not only a quality of those who evoke fear — but also of those who inspire respect.</p>
<p>I have used what you taught me almost every day of my adult life.</p>
<p>And it appears I am not alone.</p>
<p>When I invited my fellow Ward alumni to help us all celebrate Catholic Schools Week by submitting a brief note to you, we got so many they wouldn’t fit in print. The rest of the notes are below.</p>
<p>But suffice it to say, Miss Fay, that when the Catholic Schools Week folks picked for the theme of this year’s celebration the slogan “Catholic Schools: Communities of Faith, Knowledge and Service,” several generations of Kansas Catholics thought first of you.</p>
<h3>Notes for Miss Fay:</h3>
<p>Dear Miss Fay,</p>
<p>Happy birthday! Thank you for your dedication to the teaching profession and your commitment to shaping, and shaping up, young people. There’s a stadium full of your students who went into the world better prepared and asking a bit more of themselves than they would have without your influence. Quite a legacy; you have every reason to be proud.</p>
<p><strong>— Lawrence S. McGurn, ’71</strong></p>
<p>Dear Sweet Miss Fay,</p>
<p>I can’t believe you are 100 years old. Congratulations. You are an excellent educator and have influenced many students over your teaching career. I can still remember your description of kissing the Blarney Stone in Ireland. Your shared words had joy, excitement and accomplishment. I’m a better writer because of you. By the way, don’t grade this!!!</p>
<p>Happy Birthday!</p>
<p><strong>— Joan Bryant Robinson</strong></p>
<p>Miss Fay,</p>
<p>Happy 100th! Just a note of thanks for the tremendously positive impact you had on me during classes at Bishop Ward. In every job I had during and after college, the one attribute that was always in demand was the ability to “tell a story.” The classes I had with you at Bishop Ward (like English literature and creative writing) truly prepared me to appreciate and read and write a good story. You helped me grow and develop in ways I didn’t fully comprehend until years later. I cannot tell you how blessed I am that you chose to invest in me!</p>
<p>I hope you have a tremendous celebration on your birthday!</p>
<p>Thank you again!</p>
<p><strong>— Brian McKiernan, ’74</strong></p>
<p>I did not see the need at the time. Years later, it occurred to me that it was really helpful to write a cohesive business message. Thanks, Margaret Fay.</p>
<p><strong>— Ron Miller, ’63</strong></p>
<p>Miss Fay was my favorite teacher.</p>
<p>I had her in a couple of classes before senior year, but my best was creative writing senior year.</p>
<p>It was an advanced class and I aced it because of her. I still have many of the items I wrote in that class.</p>
<p>She encouraged and inspired and I still think of her every time I need to write something and try to be creative. Congratulations to her.</p>
<p>She influenced thousands of kids in her years at Ward.</p>
<p>XO</p>
<p><strong>— George Vesel, ’69</strong></p>
<p>Thank you, Miss Fay, for giving me a base to progress from that affected my life. I have written grants as mayor and chairman of our fire district that obtained over a million dollars for three different towns. Without your influence, I wouldn’t have majored in English and made a difference to others. Your influence lives on.</p>
<p><strong>— Sherry Hull Bridgeman, ’75</strong></p>
<p>Happy birthday, Miss Fay. Thank you for your kindness and dedication to all the students of Bishop Ward. I was in the class of 1979. I am a nurse for 30 years now, with a master’s degree in nursing education. God bless you!</p>
<p><strong>— Judy Kaminski Wagner, ’79</strong></p>
<p>Congratulations, Miss Fay! You were and remain today a wonderful inspiration to the benefits of hard work, study and dedication. When I think back to my high school days, you are the first teacher to come to mind as a positive influence, and that recollection included many good people!</p>
<p><strong>— Brian Kubicki, ’81</strong></p>
<p>Happy Birthday, Miss Fay! You made the English classics come alive for me! Thank you so much! You’ve left quite a legacy for so many of us!</p>
<p><strong>— Cynthia Owens Harris</strong></p>
<p>She was our neighbor when I was a kid! I remember riding my bike to her house and she always made me cookies.</p>
<p><strong>— Michael Bradbury</strong></p>
<p>You inspired a great many of us to become teachers. For 40 years, I hopefully challenged my elementary students as well as you challenged all of us to think, create and grow. Happy 100 to a fabulous woman!</p>
<p><strong>— Bernie Acinger West, ’71</strong></p>
<p>Margaret Fay was also a tremendous role model for her fellow teachers. It was a joy and a challenge to teach with her at Ward. She was definitely a credit to the teaching profession. When I think of Ward, I think of Margaret Fay. God bless.</p>
<p><strong>— Ronald W. Poplau</strong></p>
<p>Congratulations on reaching your 100th birthday.</p>
<p>I will always remember how hard you made me work and how it paid off in the years to follow. My mother had you for gym.</p>
<p><strong>— Larry Flournoy, ’69</strong></p>
<p>Your name has been spread far and wide.</p>
<p>After 63 years of life — yours is the name that immediately comes up as one of my most influential people and all-time favorite teachers.</p>
<p>Although you taught me many truths, the one story I always tell is:</p>
<p>In your creative writing class one day, you handed me back my paper from an assignment. You quietly complimented me on what I had written. Then, very discreetly, you said to me;</p>
<p>“Jhon, if you don’t make your handwriting more legible, I am going to fail you because it is just too much work to decipher what you have written.”</p>
<p>That night, I laid on the floor in front of the TV with a spiral notebook. And while Richard Nixon was giving some kind of a State of the Union speech, I slowly and methodically re-taught myself penmanship.</p>
<p>To this day. If I write deliberately, and slowly, I have the most beautiful and clear and rounded penmanship.</p>
<p>That being said . . . you are eternal to those of us here who tell your story — and your name — to generations who follow.</p>
<p><strong>— Jhon M. Gunther, ’71<br />
</strong>We have won.<br />
We are one.<br />
The Class of 1971</p>
<p>Happy birthday, Miss Fay! Your English classes were so good — with knowledge and rigor — that when I took the same classes in college, they were a breeze. I learned so much from you. Thank you for the gift you were to me.</p>
<p><strong>— Mary DeGroff, ’78</strong></p>
<p>One evening, I was watching a program on television with my husband and daughter, who was an English major in college. A brief mention was made of the Macbeth soliloquy “Tomorrow, and tomorrow, and tomorrow” and I recited the entire poem. My daughter gave me a look of shock and I said, “Miss Fay, Ward High School.” All these many years later, I still remember. Happy birthday!</p>
<p><strong>— Janet Gorman Hoven, ’74</strong></p>
<p>Thank you, Miss Fay! I have used your influence in my life to get my bachelor of science in elementary education, master’s in reading, and have taught for over 33 years. You were a tough teacher, but you expected the very best from each of your students because you gave us your very best. . . . I have also been a speaker for the International Reading Association and president of the North Central Council of the International Reading Association. [Now] I have retired and started traveling to see some of the places that we read about in your class. I have been to William Shakespeare’s home, Sir Walter Scott’s home and Robert Burns’ home, museum, and the garden and bridge of Brig o’ Doon. . . . I have seen where so many battles, that were in the stories, took place. If you hadn’t pushed us to read and appreciate those works of literature, I wouldn’t have gained such pleasure visiting those places and been able to share so much with my students. I truly appreciate the inspiration you gave me as your student. Thank you! Wishing you the happiest of birthdays! Happy 100th birthday!</p>
<p><strong>— Barbara Hull Youtsey, ’76</strong></p>
<p>Miss Fay, happiest birthday ever. When you look back over the years, just know that there are so many of your pupils who appreciated you more after they graduated Ward High School in the ’60s. You not only taught us your classroom rules, but also a deeper love for our English language. You were absolutely the best of the best. Rich and I both thank you for teaching us.</p>
<p><strong>— Cindy, ’66, and </strong><strong>Rich Dickason, ’64</strong></p>
<p>Thank you for setting the bar high! Wishing you a very Happy 100th Birthday, Miss Fay.</p>
<p><strong>— Teresa Reising Sappenfield</strong></p>
<p>Thanks Miss Fay for your dedication and Happy 100th.</p>
<p><strong>— Anita Jackman Fox, ’82</strong></p>
<p>Happy Birthday Ms. Fay. Thank you for all you did for Ward students.</p>
<p><strong>— Diane Gorup Hentges, ’64</strong></p>
<p>Happy birthday Ms. Fay! Thank you for your dedication to Ward High School!</p>
<p><strong>— Angela Fogarty Blazevic, ’70</strong></p>
<p>Happy birthday.</p>
<p><strong>— Jill Jennings</strong></p>
<p>Happy&nbsp;Birthday Ms. Fay! Thank you for sharing your love of teaching to so many students at Ward High School.</p>
<p><strong>— Nancy Berrigan</strong></p>
<p>Happy 100th Birthday, Miss Fay!! May God Bless you today and always!!</p>
<p><strong>— Carol &#8216;Denny&#8217;, ’64</strong></p>
<p>Happy Birthday Miss. Fay! Some people make the world brighter just being in it. May your birthday be bright and beautiful as you smile!!</p>
<p><strong>— Jann Greenberger McKee, ’82</strong></p>
<p>Happy Birthday Miss Fay! God Bless!</p>
<p><strong>— James &#8220;Duke&#8221; Ogan, ’80</strong></p>
<p>Happy 100th birthday! Thanks for a lifetime of dedication to Catholic schools.</p>
<p><strong>— Katie Doherty Edgington</strong></p>
<p>God bless you this day and always! Thanks for sharing the gift of your love of literature.</p>
<p><strong>— Linda Malinowski Murray, ’82</strong></p>
<p>Miss Fay,<br />
You didn’t have me in one of your classes.<br />
I had heard you were tough and I SO wanted to be in your class.<br />
Thankfully, even though I wasn’t lucky enough, I made it a private point in my life to uphold the values you shared at Ward.</p>
<p><strong>— Catherine Hanis</strong></p>
<p>Happy birthday Ms. Fay! I learned so much from you!</p>
<p><strong>— Susan Kubicki Ambrose, ’76</strong></p>
<p>Happy Birthday! It’s lovely to see your face again!</p>
<p><strong>— Christine Koehler Collins, ’80</strong></p>
<p>Happy Birthday to you. Although I wasn’t one of your students, who from Bishop Ward doesn’t know Miss Fay! Congrats on 100!</p>
<p><strong>— Denise Draskovich Bullock, ’77</strong></p>
<p>Happy Birthday, Ms. Fay!! You made the English classics come alive for me!! Thank you so much! You’ve left quite a legacy for so many of us!!</p>
<p><strong>— Cynthia Owens Harris</strong></p>
<p>Ms. Fay was a great teacher. No nonsense in her class. But she never got my name right. She always called me Liz.</p>
<p><strong>— Beverly Lipovitz Dinges</strong></p>
<p>Happy 100th Birthday, Miss Fay!</p>
<p><strong>— Susie Reising Engle</strong></p>
<p>Congratulations 100 is fantastic, you’re looking great!<br />
<strong>— Brian, ’76 and Georgette Brunsky, ’77 Hardy</strong></p>
<p>Happy 100th Birthday Miss Fay! You have been and continue to be such a wonderful example for us all. May God’s blessings surpass all the appreciaton and love we all have for you.</p>
<p><strong>— Mary Beth Bowling</strong></p>
<p>You are a very special lady. Thank you for the things you taught us.</p>
<p><strong>— Mary Frances Carroll Fehr</strong></p>
<h3 class="BriefsHeadline"><span style="font-size: 15.0pt;">Miss Margaret Fay ’34 Endowment Fund thriving</span></h3>
<p class="BriefsHeadline">In 2011, former students of Miss Margaret Fay&nbsp;’34 created an endowment fund in her honor. Fay spent 38 years in education, most of them at Bishop Ward High School in Kansas City, Kansas.</p>
<p class="BriefsHeadline">Famous for her high standards of English grammar, her love of the Catholic Church, and her faith and passion for teaching, she impacted generations of Bishop Ward students.</p>
<p class="BriefsHeadline">In honor of her 100th birthday in May, the founders of the Miss Margaret Fay&nbsp;’34 Endowment Fund, have set a goal to surpass $100,000.</p>
<p class="BriefsHeadline">To contribute to the endowment fund today, contact Leslie Gasser at Bishop Ward High School (913) 229-3821 or <a href="http://www.wardhigh.org/">visit the website.</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54926" class="share-facebook sd-button share-icon" href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54926" class="share-twitter sd-button share-icon" href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-54926" class="share-pinterest sd-button share-icon" href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://theleaven.org/category/leaven-news/" rel="tag">Leaven News</a>, <a href="http://theleaven.org/category/leaven-news/schools/" rel="tag">Schools</a></span> </div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

				
		
			<section id="comments" class="comments-type-wordpress">

	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/celebrating-old-school-ward-legend-turns-100/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&#038;postid=54926&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=79d325d66b5548125e14b84856658259d0928efb#parent=http%3A%2F%2Ftheleaven.org%2Fcelebrating-old-school-ward-legend-turns-100%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- #comments -->

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

		<section id="fearless_tabs-6" class="widget widget_fearless_tabs">		<ul class="headings clearfix">
			<li class="tab1"><a class="widget-title active" href="#">Recent</a></li>
			<li class="tab2"><a class="widget-title" href="#">Social</a></li>
			<li class="tab3"><a class="widget-title" href="#">Featured</a></li>
		</ul>
		<div class="widgets">
			<div class="tab1 recent"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/teaching-to-the-generations/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/teachers.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/teachers.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/teachers.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/teachers.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/teaching-to-the-generations/">Teaching to the generations</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:08:13+00:00" title="Friday, January 27th, 2017, 12:08 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/">Celebrating old school: Ward legend turns 100</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:07:00+00:00" title="Friday, January 27th, 2017, 12:07 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/anita/" title="Anita McSorley">Anita McSorley</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/topekan-pens-guide-to-faith-based-parenting/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-9.18.46-AM.png?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-9.18.46-AM.png?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-9.18.46-AM.png?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-9.18.46-AM.png?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/topekan-pens-guide-to-faith-based-parenting/">Topekan pens guide to faith-based parenting</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:06:18+00:00" title="Friday, January 27th, 2017, 12:06 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/support-of-acts-strengthens-marriages-and-family-life/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Actsfam.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Actsfam.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Actsfam.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Actsfam.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/support-of-acts-strengthens-marriages-and-family-life/">Support of ACTS strengthens marriages and family life</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:04:14+00:00" title="Friday, January 27th, 2017, 12:04 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/cornings-authority-on-whos-who-and-where/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/heideman.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/heideman.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/heideman.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/heideman.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/cornings-authority-on-whos-who-and-where/">Corning’s authority on ‘who’s who and where’</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:03:04+00:00" title="Friday, January 27th, 2017, 12:03 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/workshop-urges-women-to-share-their-gifts/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/GivenKC.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/GivenKC.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/GivenKC.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/GivenKC.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/workshop-urges-women-to-share-their-gifts/">Workshop urges women to share their gifts</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:02:32+00:00" title="Friday, January 27th, 2017, 12:02 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/the-power-of-one-or-a-tale-of-two-marches/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="Life will be victorious" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=144%2C144 144w, https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/the-power-of-one-or-a-tale-of-two-marches/">The ‘Power of One’: or a tale of two marches</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:01:23+00:00" title="Friday, January 27th, 2017, 12:01 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/abn/" title="Archbishop Joseph Naumann">Archbishop Joseph Naumann</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/lessons-of-grade-school-dont-lessen-over-time/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/lessons-of-grade-school-dont-lessen-over-time/">Lessons of grade school don’t lessen over time</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:01:05+00:00" title="Friday, January 27th, 2017, 12:01 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/frmark/" title="Fr. Mark Goldasich">Fr. Mark Goldasich</a></span>		</div>
		
			</li>
	</ul></div>
			<div class="tab2 facebook"><div class="fb-like-box" data-href="http://www.facebook.com/theleavenkc" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></div>
			<div class="tab3 featured"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/teaching-to-the-generations/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/teachers.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/teachers.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/teachers.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/teachers.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/teaching-to-the-generations/">Teaching to the generations</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:08:13+00:00" title="Friday, January 27th, 2017, 12:08 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/01/fey.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/celebrating-old-school-ward-legend-turns-100/">Celebrating old school: Ward legend turns 100</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:07:00+00:00" title="Friday, January 27th, 2017, 12:07 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/anita/" title="Anita McSorley">Anita McSorley</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/topekan-pens-guide-to-faith-based-parenting/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-9.18.46-AM.png?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-9.18.46-AM.png?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-9.18.46-AM.png?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-9.18.46-AM.png?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/topekan-pens-guide-to-faith-based-parenting/">Topekan pens guide to faith-based parenting</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:06:18+00:00" title="Friday, January 27th, 2017, 12:06 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/workshop-urges-women-to-share-their-gifts/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/GivenKC.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/GivenKC.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/GivenKC.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/01/GivenKC.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/workshop-urges-women-to-share-their-gifts/">Workshop urges women to share their gifts</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-01-27T00:02:32+00:00" title="Friday, January 27th, 2017, 12:02 am">January 27, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/moira/" title="Moira Cullings">Moira Cullings</a></span>		</div>
		
			</li>
	</ul></div>
		</div>
		</section>
	</aside><!-- #secondary .widget-area -->


	</div><!-- #main -->

	
	<footer id="footer" role="contentinfo">

					<div class="widget-area footer-widget-area">
				<div class="column">
					<section id="image-5" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.archkck.org"><img src="http://theleaven.org/wp-content/uploads/2016/06/photo781.gif" class="alignnone" width="395" height="115" /></a></div>
</section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="widget_contact_info-2" class="widget widget_contact_info"><h1 class="widget-title"><span>Hours &amp; Info</span></h1><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=12615+parallel+pkwy.+kansas+city,+ks+66109" target="_blank">12615 Parallel Pkwy.<br/>Kansas City, KS 66109</a></div><div class="confit-phone">(913) 721-1570</div><div class="confit-hours">Monday-Friday 9 a.m.-5 p.m.</div></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title"><span>Content</span></h1><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42705"><a href="https://issuu.com/theleaven">Archives</a></li>
<li id="menu-item-53020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53020"><a href="http://theleaven.org/events/">Calendar</a></li>
<li id="menu-item-53021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53021"><a href="http://theleaven.org/classifieds/">Classifieds</a></li>
<li id="menu-item-53022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53022"><a href="http://theleaven.org/category/world-and-nation/en-espanol/">En español</a></li>
<li id="menu-item-53023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53023"><a href="http://theleaven.org/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-42688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42688"><a href="http://theleaven.org/category/multimedia/">Multimedia</a></li>
</ul></div></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="fearless_social_icons-7" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/theleavenkc" class="background-color-facebook" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://www.instagram.com/theleavenkc/" class="background-color-instagram" title="Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="http://www.twitter.com/theleavenkc" class="background-color-twitter" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="http://vimeo.com/user13933650" class="background-color-youtube" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section>&nbsp;
				</div><!-- .column -->
			</div>
		
					<p class="footer-copyright footer-left">©2016 The Leaven Catholic Newspaper. All Rights Reserved.</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	</nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/comment-reply.min.js?ver=23d03fb37531be3a37caa5072fed6927'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=23d03fb37531be3a37caa5072fed6927'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/fearless.js?ver=1.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.ticker.js?ver=1.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/wp-embed.min.js?ver=23d03fb37531be3a37caa5072fed6927'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script>
	jQuery(document).ready(function($){
		$.backstretch(
			"https://i1.wp.com/theleaven.org/wp-content/uploads/2016/05/blank.png?fit=200%2C200",
			{ fade: 350 }
		);
	});
</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://theleaven.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "55c0f8c3e3", post_id : 54926 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theleaven.org\/celebrating-old-school-ward-legend-turns-100\/":54926};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/celebrating-old-school-ward-legend-turns-100/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theleaven.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: <%= month_week_view.cell_inactive_bg_color %>;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: <%= month_week_view.border_dark_color %>;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: <%= month_week_view.border_light_color %>;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.cell_inactive_header_bg_color %>;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: <%= month_week_view.cell_header_bg_color %>;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: <%= month_week_view.table_header_bg_color %>;
					border-left-color: <%= month_week_view.table_header_bg_color %>;
					border-right-color: <%= month_week_view.table_header_bg_color %>;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.highlight_color %>;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: <%= month_week_view.highlight_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= month_week_view.highlight_color %>;
					background-color: <%= month_week_view.highlight_color_rgba %>;
					border-color: <%= month_week_view.highlight_border_color %>
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #21759b;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #21759b;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #21759b;
					background-color: rgba( 33, 117, 155, .75 );
					border-color: #14455c
				}</style>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&postid=54926&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=79d325d66b5548125e14b84856658259d0928efb#parent=http%3A%2F%2Ftheleaven.org%2Fcelebrating-old-school-ward-legend-turns-100%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&postid=54926&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=79d325d66b5548125e14b84856658259d0928efb#parent=http%3A%2F%2Ftheleaven.org%2Fcelebrating-old-school-ward-legend-turns-100%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'92082449',post:'54926',tz:'-5',srv:'theleaven.org'} ]);
	_stq.push([ 'clickTrackerInit', '92082449', '54926' ]);
</script>

</body>
</html>
