<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Learning clubs level the field | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theleaven.org/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://theleaven.org/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7.7" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://theleaven.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://theleaven.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://theleaven.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Learning clubs level the field Comments Feed" href="http://theleaven.org/learning-clubs-level-the-field/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theleaven.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=f0a89e9698b6ffae8b842499db9b5170"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://theleaven.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theleaven.org/wp-includes/css/dashicons.min.css?ver=f0a89e9698b6ffae8b842499db9b5170' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://theleaven.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=f0a89e9698b6ffae8b842499db9b5170' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://theleaven.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://theleaven.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='fancybox-css'  href='http://theleaven.org/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://theleaven.org/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://theleaven.org/wp-content/themes/fearless-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://theleaven.org/wp-content/themes/fearless/css/fearless-responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=f0a89e9698b6ffae8b842499db9b5170' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theleaven.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theleaven.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theleaven.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theleaven.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theleaven.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theleaven.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Throw yourself down and worship Christ' href='http://theleaven.org/throw-yourself-down-and-worship-christ/' />
<link rel='next' title='Catholic HEART Workcamp volunteers make a difference' href='http://theleaven.org/catholic-heart-workcamp-volunteers-make-a-difference/' />
<link rel="canonical" href="http://theleaven.org/learning-clubs-level-the-field/" />
<link rel='shortlink' href='http://wp.me/p6emQN-h5v' />
<link rel="alternate" type="application/json+oembed" href="http://theleaven.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheleaven.org%2Flearning-clubs-level-the-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theleaven.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheleaven.org%2Flearning-clubs-level-the-field%2F&#038;format=xml" />
<!-- Favicon Rotator -->
<!-- End Favicon Rotator -->
<!-- <meta name="NextGEN" version="2.2.10" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://theleaven.org"><link rel="https://theeventscalendar.com" href="http://theleaven.org/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" type="image/x-icon" href="http://theleaven.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Sans:700|Open+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('http://theleaven.org/wp-content/uploads/2017/04/DSC_6613-1-3.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('http://theleaven.org/wp-content/uploads/2016/10/white-paper-background.jpg') no-repeat top;
    background-size: 100%;
  }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #00823c; }
.fearless-star-rating-over {
color: #00823c; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #00823c; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #000000; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #000000; }
#footer { background-color: #000000; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Droid Sans"; font-weight: 700; }
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Learning clubs level the field" />
<meta property="og:url" content="http://theleaven.org/learning-clubs-level-the-field/" />
<meta property="og:description" content="&#8220;The consistency of showing up is what’s important for these kids.&#8221;" />
<meta property="article:published_time" content="2017-08-04T05:01:43+00:00" />
<meta property="article:modified_time" content="2017-08-03T15:26:07+00:00" />
<meta property="og:image" content="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=800%2C532" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=800%2C532&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://theleaven.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="wordpress ltr en_US child-theme y2017 m08 d04 h12 friday logged-out singular singular-post singular-post-65689 post-format-standard symple-shortcodes  symple-shortcodes-responsive tribe-no-js topbar-enabled logo-image-enabled layout-2c-l">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64718521-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	<div id="topbar"><div class="topbar-left breadcrumb-trail">
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-browse">Browse:</span> <span class="trail-begin"><a href="http://theleaven.org" title="" rel="home">Home</a></span>
			 <span class="sep">&#47;</span> <span class="trail-end">Learning clubs level the field</span>
		</div></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-top-menu" class="menu"><li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://theleaven.org/about-us/">About us</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="http://theleaven.org/contact-us/">Contact us</a></li>
<li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865"><a href="http://theleaven.org/parish-directory/">Parish directory</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10773"><a href="http://www.archkck.org">ArchKCK</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/04/DSC_6613-1-3.jpg?fit=1310%2C265" id="header-background-image" alt="Header image" width="1310" height="265" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="http://theleaven.org/" rel="home"><span></span><img src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/03/leaven-logo-transparent-white-2.png?fit=400%2C126" alt="Logo" width="400" height="126" /></a></h1>
			<h2 id="site-description"></h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area"><section id="fearless_social_icons-6" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/theleavenkc" class="background-color-facebook" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://www.instagram.com/theleavenkc/" class="background-color-instagram" title="Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="http://www.twitter.com/theleavenkc" class="background-color-twitter" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="http://vimeo.com/user13933650" class="background-color-youtube" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-10069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10069"><a href="http://www.theleaven.org">Home</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-586"><a href="http://theleaven.org/category/leaven-news/">Local news</a>
<ul  class="sub-menu">
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2342"><a href="http://theleaven.org/category/leaven-news/archdiocese/">Archdiocese</a></li>
	<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3926"><a href="http://theleaven.org/category/leaven-news/ministries/">Ministries</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="http://theleaven.org/category/leaven-news/parishes/">Parishes</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2339"><a href="http://theleaven.org/category/leaven-news/schools/">Schools</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3931"><a href="http://theleaven.org/category/leaven-news/youth-young-adult/">Youth &#038; young adult</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927"><a href="http://theleaven.org/category/leaven-news/religious-education/">Religious education</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3930"><a href="http://theleaven.org/category/leaven-news/religious-life/">Religious life</a></li>
</ul>
</li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-872"><a title="World &#038; Nation" href="http://theleaven.org/category/world-and-nation/">World &#038; nation</a>
<ul  class="sub-menu">
	<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876"><a href="http://theleaven.org/category/world-and-nation/world/">World</a></li>
	<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="http://theleaven.org/category/world-and-nation/national/">Nation</a></li>
	<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="http://theleaven.org/category/world-and-nation/vatican/">Vatican</a></li>
	<li id="menu-item-53127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53127"><a href="http://theleaven.org/category/world-and-nation/en-espanol/">En español</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="http://theleaven.org/category/columnists/">Columnists</a>
<ul  class="sub-menu">
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="http://theleaven.org/category/columnists/archbishop-joseph-f-naumann/">Archbishop Joseph F. Naumann</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://theleaven.org/category/columnists/father-mark-goldasich/">Father Mark Goldasich</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://theleaven.org/category/columnists/father-mike-stubbs/">Father Mike Stubbs</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-440"><a href="http://theleaven.org/category/columnists/guest-columnists/">Ministry columnists</a>
	<ul  class="sub-menu">
		<li id="menu-item-2358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358"><a href="http://theleaven.org/category/columnists/rick-cheek/">Rick Cheek</a></li>
		<li id="menu-item-57020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57020"><a href="http://theleaven.org/category/columnists/retreating-forward/">Tim Chik</a></li>
		<li id="menu-item-54978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54978"><a href="http://theleaven.org/category/columnists/life-is-calling/">Allison Donohue</a></li>
		<li id="menu-item-2361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2361"><a href="http://theleaven.org/category/columnists/michael-morrisey/">Bill Kirk</a></li>
		<li id="menu-item-2360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2360"><a href="http://theleaven.org/category/columnists/lesle-knop/">Lesle Knop</a></li>
		<li id="menu-item-58932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58932"><a href="http://theleaven.org/category/columnists/guest-columnists/protecting-families-from-pornography/">Sam Meier</a></li>
		<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="http://theleaven.org/category/columnists/dana-nearmyer/">Deacon Dana Nearmyer</a></li>
		<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="http://theleaven.org/category/columnists/kathy-ohara/">Kathy O&#8217;Hara</a></li>
		<li id="menu-item-2362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2362"><a href="http://theleaven.org/category/columnists/michael-podrebarac/">Michael Podrebarac</a></li>
		<li id="menu-item-2364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2364"><a href="http://theleaven.org/category/columnists/bill-scholl/">Bill Scholl</a></li>
		<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="http://theleaven.org/category/columnists/michael-schuttloffel/">Michael Schuttloffel</a></li>
		<li id="menu-item-2363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2363"><a href="http://theleaven.org/category/columnists/andrew-strobl/">Father Andrew Strobl</a></li>
		<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="http://theleaven.org/category/columnists/leon-suprenant/">Leon Suprenant</a></li>
		<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="http://theleaven.org/category/columnists/scott-walisch/">Father Scott Wallisch</a></li>
		<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="http://theleaven.org/category/columnists/ken-williams/">Ken Williams</a></li>
		<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="http://theleaven.org/category/columnists/tony-zimmerman/">Deacon Tony Zimmerman</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877"><a href="http://theleaven.org/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="http://theleaven.org/category/multimedia/photo-galleries/">Photo galleries</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-879"><a href="http://theleaven.org/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-6339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6339"><a>Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-7408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7408"><a href="https://issuu.com/theleaven">Past issues</a></li>
	<li id="menu-item-40232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40232"><a href="http://theleaven.org/special-issues-2/">Special issues</a></li>
</ul>
</li>
</ul>
			<form id="menubar-search" method="get" action="http://theleaven.org/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

		
	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-65689" class="hentry post publish post-1 odd author-hansen-darin has-excerpt format-standard category-archdiocese category-leaven-news category-ministries category-youth-young-adult">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Learning clubs level the field</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span> on <time class="published" datetime="2017-08-04T00:01:43+00:00" title="Friday, August 4th, 2017, 12:01 am">August 4, 2017</time> in <span class="category"><a href="http://theleaven.org/category/leaven-news/archdiocese/" rel="tag">Archdiocese</a>, <a href="http://theleaven.org/category/leaven-news/" rel="tag">Leaven News</a>, <a href="http://theleaven.org/category/leaven-news/ministries/" rel="tag">Ministries</a>, <a href="http://theleaven.org/category/leaven-news/youth-young-adult/" rel="tag">Youth &amp; young adult</a></span> | 5 Views  | <a class="comments-link" href="http://theleaven.org/learning-clubs-level-the-field/#respond" title="Comment on Learning clubs level the field">Leave a response</a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
						<figure id="attachment_65690" class="wp-caption alignnone" style="max-width: 800px"><a href="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg"><img data-attachment-id="65690" data-permalink="http://theleaven.org/learning-clubs-level-the-field/learning/" data-orig-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=800%2C532" data-orig-size="800,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;LoriWoodHabiger&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427469805&quot;,&quot;copyright&quot;:&quot;LoriWoodHabiger&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="learning" data-image-description="" data-medium-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=640%2C426" class="size-full wp-image-65690" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=640%2C426" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?w=800 800w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=300%2C200 300w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=768%2C511 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">The Learning Club executive director Brad Grabs (below, right) was presented with the University of Notre Dame William D. Reynolds Award, recognizing exceptional work with youth. LEAVEN PHOTO BY LORI WOOD HABIGER</figcaption></figure>
<p><strong>by Bob Hart<br />
</strong>Special to The Leaven</p>
<p>KANSAS CITY, Kan. — The only numbers involved were those of expanding hearts and blossoming dreams.</p>
<p>Earlier this year, the University of Notre Dame presented its William D. Reynolds Award, recognizing exceptional work with youth, to 1992 graduate and Kansas City resident Brad Grabs. Grabs earned his degree in accounting from the school, but his impact since has had little to do with financial analysis.</p>
<p>As executive director of The Learning Club since 2002, Grabs oversees an expanding afterschool and summer program for children in the urban core. The former Rockhurst High School teacher founded the organization following an encounter in which he was beaten and mugged by two teenagers.</p>
<p>“After I got over my anger and fear, I began to pray and reflect,” Grabs said. “I realized that kids in the inner city possess the same qualities as all kids, but they lack the same opportunities. They were in need of direction and hope.”</p>
<p>The Learning Club, which operates out of five separate sites in the urban core, has grown to serve more than 120 children each week and now boasts more than 100 volunteer tutors. Most of the students being served live in households in which the total income is less than $10,000 a year.</p>
<p>Students in the program not only get help with their formal studies, but also learn life and social skills, such as shaking hands and looking people in the eye.</p>
<p>And they learn to dream.</p>
<p>“Some kids haven’t yet learned to look beyond the situations which currently imprison them, like poverty and schools which aren’t equipped to keep up with their needs,” Grabs explained. “We want them to know that their lives have meaning, purpose and dignity. We want them to know they can succeed at many things.”</p>
<p>The Learning Club receives help from several parishes, particularly the Church of Nativity in Leawood, but the majority of its donors are individuals.</p>
<p>Stan Nill, a parishioner of Holy Trinity Church in Lenexa, has been volunteering his time for more than two years.</p>
<p>“My three grown kids come down with me and tutor, too,” he said. “It’s a family activity.”</p>
<p>Mary Anne Browne, a retired teacher from St. Pius X Parish in Mission, has also been involved for two years.</p>
<p>“The consistency of showing up is what’s important for these kids,” Brown said. “I love working with them. The effort they show is just tremendous. It’s amazing.”</p>
<p>The actual staff for The Learning Club includes just three employees — two full time and one part time — so the role of volunteers is instrumental in the organization’s continued success.</p>
<p>“We must have sustainable funding and a dependable pool of volunteers to survive,” Grabs said. “Many people have a huge heart for disadvantaged kids, but they don’t necessarily know how to connect or make a difference. We hope that we’ve made that easier for them.”</p>
<p>The executive director said language barriers are an ongoing struggle for the club, since many students have limited or no English skills when they first come through the doors. Many also live in homes where the adults do not speak English, so they have difficulty helping with homework assignments.</p>
<p>“We’re constantly improving our assessment system,” Grabs said. “And we’ve seen amazing progress with a lot of the kids. Improving English skills has led to improved grades in many cases.”</p>
<p>Grabs, who lives with his wife Dawn and their three children near one of The Learning Club sites, often quotes a favorite Bible verse as inspiration for his work: “I have come that they may have life, and have it to the full” (Jn 10: 10).</p>
<p>“I’m following the voice of the Spirit,” he said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theleaven.org/learning-clubs-level-the-field/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-65689" class="share-facebook sd-button share-icon" href="http://theleaven.org/learning-clubs-level-the-field/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-65689" class="share-twitter sd-button share-icon" href="http://theleaven.org/learning-clubs-level-the-field/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theleaven.org/learning-clubs-level-the-field/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-65689" class="share-pinterest sd-button share-icon" href="http://theleaven.org/learning-clubs-level-the-field/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://theleaven.org/category/leaven-news/archdiocese/" rel="tag">Archdiocese</a>, <a href="http://theleaven.org/category/leaven-news/" rel="tag">Leaven News</a>, <a href="http://theleaven.org/category/leaven-news/ministries/" rel="tag">Ministries</a>, <a href="http://theleaven.org/category/leaven-news/youth-young-adult/" rel="tag">Youth &amp; young adult</a></span> </div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

				
		
			<section id="comments" class="comments-type-wordpress">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/learning-clubs-level-the-field/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&#038;postid=65689&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=8d90ddc2a022f1a149bb8a419295b0baaeaa2fde#parent=http%3A%2F%2Ftheleaven.org%2Flearning-clubs-level-the-field%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- #comments -->

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

		<section id="fearless_tabs-6" class="widget widget_fearless_tabs">		<ul class="headings clearfix">
			<li class="tab1"><a class="widget-title active" href="#">Recent</a></li>
			<li class="tab2"><a class="widget-title" href="#">Social</a></li>
			<li class="tab3"><a class="widget-title" href="#">Featured</a></li>
		</ul>
		<div class="widgets">
			<div class="tab1 recent"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/classmates-longtime-friends-have-seen-it-all-together/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65693" data-permalink="http://theleaven.org/classmates-longtime-friends-have-seen-it-all-together/mctank-1/" data-orig-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?fit=800%2C472" data-orig-size="800,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 4490&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McTank 1" data-image-description="" data-medium-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?fit=640%2C378" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/classmates-longtime-friends-have-seen-it-all-together/">Longtime friends have seen it all — together</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:06:45+00:00" title="Friday, August 4th, 2017, 12:06 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/jayhawk-journalist-hits-the-big-time/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65682" data-permalink="http://theleaven.org/jayhawk-journalist-hits-the-big-time/kansas-washington-intern/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?fit=800%2C500" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;CNS photo\/Tyler Orsburn&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Summer intern Jose Montoya, a student at the University of Kansas in Lawrence, is seen in a photo with Catholic News Service national editor Julie Asher in Washington July 17. (CNS photo\/Tyler Orsburn)&quot;,&quot;created_timestamp&quot;:&quot;1500287572&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;KANSAS WASHINGTON INTERN&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KANSAS WASHINGTON INTERN" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?fit=300%2C188" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?fit=640%2C400" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/jayhawk-journalist-hits-the-big-time/">Jayhawk journalist hits the big time</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:05:01+00:00" title="Friday, August 4th, 2017, 12:05 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/archdiocesan-delegation-takes-part-in-historic-convocation/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65666" data-permalink="http://theleaven.org/archdiocesan-delegation-takes-part-in-historic-convocation/catholic-convocation-orlando-2/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;CNS photo\/Bob Roller&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Delegates pray during the opening Mass July 1 at the \&quot;Convocation of Catholic Leaders: The Joy of the Gospel in America\&quot;  in Orlando, Fla. Leaders from dioceses and various Catholic organizations are gathered for the July 1-4 convocation. (CNS photo\/Bob Roller) See CONVOCATION-OPENING-MASS July 1, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1498932428&quot;,&quot;copyright&quot;:&quot;Catholic News Service 2017&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;CATHOLIC CONVOCATION ORLANDO&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CATHOLIC CONVOCATION ORLANDO" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/archdiocesan-delegation-takes-part-in-historic-convocation/">Archdiocesan delegation takes part in historic convocation</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:04:33+00:00" title="Friday, August 4th, 2017, 12:04 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/the-joyful-marriage-project-gives-couples-the-tools-to-succeed/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65686" data-permalink="http://theleaven.org/the-joyful-marriage-project-gives-couples-the-tools-to-succeed/screen-shot-2017-08-03-at-8-57-35-am/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?fit=1830%2C1222" data-orig-size="1830,1222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2017-08-03 at 8.57.35 AM" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?fit=640%2C428" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/the-joyful-marriage-project-gives-couples-the-tools-to-succeed/">The Joyful Marriage Project gives couples the tools to succeed</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:03:37+00:00" title="Friday, August 4th, 2017, 12:03 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/mjanderson/" title="Marc &amp; Julie Anderson">Marc &amp; Julie Anderson</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/catholic-heart-workcamp-volunteers-make-a-difference/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65698" data-permalink="http://theleaven.org/catholic-heart-workcamp-volunteers-make-a-difference/workcamp/" data-orig-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?fit=800%2C534" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499857199&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="workcamp" data-image-description="" data-medium-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?fit=640%2C427" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/catholic-heart-workcamp-volunteers-make-a-difference/">Catholic HEART Workcamp volunteers make a difference</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:02:08+00:00" title="Friday, August 4th, 2017, 12:02 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/learning-clubs-level-the-field/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65690" data-permalink="http://theleaven.org/learning-clubs-level-the-field/learning/" data-orig-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=800%2C532" data-orig-size="800,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;LoriWoodHabiger&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427469805&quot;,&quot;copyright&quot;:&quot;LoriWoodHabiger&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="learning" data-image-description="" data-medium-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/learning-clubs-level-the-field/">Learning clubs level the field</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:01:43+00:00" title="Friday, August 4th, 2017, 12:01 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/throw-yourself-down-and-worship-christ/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Stubbs.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="in the beginning" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Stubbs.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Stubbs.jpg?resize=144%2C144 144w, https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Stubbs.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Stubbs.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="11642" data-permalink="http://theleaven.org/we-are-called-to-be-witnesses/stubbs/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Stubbs.jpg?fit=650%2C433" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;LORIWOODHABIGER&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1440507770&quot;,&quot;copyright&quot;:&quot;CENTERSTAGE&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Father Mike Stubbs" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Stubbs.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Stubbs.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/throw-yourself-down-and-worship-christ/">Throw yourself down and worship Christ</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:00:49+00:00" title="Friday, August 4th, 2017, 12:00 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/frmike/" title="Fr. Mike Stubbs">Fr. Mike Stubbs</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/i-guess-its-time-to-limber-up/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="53064" data-permalink="http://theleaven.org/if-youre-seeking-some-signs-from-god-here-they-are/frmarkpriest-1-of-1/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?fit=3852%2C2674" data-orig-size="3852,2674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482451550&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fr. Mark Goldasich" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?fit=300%2C208" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/01/FrMarkPriest-1-of-1.jpg?fit=640%2C444" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/i-guess-its-time-to-limber-up/">I guess it’s time to limber up</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:00:48+00:00" title="Friday, August 4th, 2017, 12:00 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/frmark/" title="Fr. Mark Goldasich">Fr. Mark Goldasich</a></span>		</div>
		
			</li>
	</ul></div>
			<div class="tab2 facebook"><div class="fb-like-box" data-href="http://www.facebook.com/theleavenkc" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></div>
			<div class="tab3 featured"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/classmates-longtime-friends-have-seen-it-all-together/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65693" data-permalink="http://theleaven.org/classmates-longtime-friends-have-seen-it-all-together/mctank-1/" data-orig-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?fit=800%2C472" data-orig-size="800,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 4490&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="McTank 1" data-image-description="" data-medium-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/08/McTank-1.jpg?fit=640%2C378" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/classmates-longtime-friends-have-seen-it-all-together/">Longtime friends have seen it all — together</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:06:45+00:00" title="Friday, August 4th, 2017, 12:06 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/jayhawk-journalist-hits-the-big-time/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65682" data-permalink="http://theleaven.org/jayhawk-journalist-hits-the-big-time/kansas-washington-intern/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?fit=800%2C500" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;CNS photo\/Tyler Orsburn&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Summer intern Jose Montoya, a student at the University of Kansas in Lawrence, is seen in a photo with Catholic News Service national editor Julie Asher in Washington July 17. (CNS photo\/Tyler Orsburn)&quot;,&quot;created_timestamp&quot;:&quot;1500287572&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Catholic News Service&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;KANSAS WASHINGTON INTERN&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KANSAS WASHINGTON INTERN" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?fit=300%2C188" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/journalist.jpg?fit=640%2C400" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/jayhawk-journalist-hits-the-big-time/">Jayhawk journalist hits the big time</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:05:01+00:00" title="Friday, August 4th, 2017, 12:05 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/archdiocesan-delegation-takes-part-in-historic-convocation/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65666" data-permalink="http://theleaven.org/archdiocesan-delegation-takes-part-in-historic-convocation/catholic-convocation-orlando-2/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;CNS photo\/Bob Roller&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Delegates pray during the opening Mass July 1 at the \&quot;Convocation of Catholic Leaders: The Joy of the Gospel in America\&quot;  in Orlando, Fla. Leaders from dioceses and various Catholic organizations are gathered for the July 1-4 convocation. (CNS photo\/Bob Roller) See CONVOCATION-OPENING-MASS July 1, 2017.&quot;,&quot;created_timestamp&quot;:&quot;1498932428&quot;,&quot;copyright&quot;:&quot;Catholic News Service 2017&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;CATHOLIC CONVOCATION ORLANDO&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CATHOLIC CONVOCATION ORLANDO" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/convocation.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/archdiocesan-delegation-takes-part-in-historic-convocation/">Archdiocesan delegation takes part in historic convocation</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:04:33+00:00" title="Friday, August 4th, 2017, 12:04 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/the-joyful-marriage-project-gives-couples-the-tools-to-succeed/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65686" data-permalink="http://theleaven.org/the-joyful-marriage-project-gives-couples-the-tools-to-succeed/screen-shot-2017-08-03-at-8-57-35-am/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?fit=1830%2C1222" data-orig-size="1830,1222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2017-08-03 at 8.57.35 AM" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-03-at-8.57.35-AM.jpg?fit=640%2C428" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/the-joyful-marriage-project-gives-couples-the-tools-to-succeed/">The Joyful Marriage Project gives couples the tools to succeed</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:03:37+00:00" title="Friday, August 4th, 2017, 12:03 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/mjanderson/" title="Marc &amp; Julie Anderson">Marc &amp; Julie Anderson</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/catholic-heart-workcamp-volunteers-make-a-difference/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65698" data-permalink="http://theleaven.org/catholic-heart-workcamp-volunteers-make-a-difference/workcamp/" data-orig-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?fit=800%2C534" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499857199&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="workcamp" data-image-description="" data-medium-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/workcamp.jpg?fit=640%2C427" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/catholic-heart-workcamp-volunteers-make-a-difference/">Catholic HEART Workcamp volunteers make a difference</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:02:08+00:00" title="Friday, August 4th, 2017, 12:02 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/learning-clubs-level-the-field/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65690" data-permalink="http://theleaven.org/learning-clubs-level-the-field/learning/" data-orig-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=800%2C532" data-orig-size="800,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;LoriWoodHabiger&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1427469805&quot;,&quot;copyright&quot;:&quot;LoriWoodHabiger&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="learning" data-image-description="" data-medium-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/08/learning.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/learning-clubs-level-the-field/">Learning clubs level the field</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-08-04T00:01:43+00:00" title="Friday, August 4th, 2017, 12:01 am">August 4, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/holy-destinations-our-lady-st-rose/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/07/Holy-Destinations.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/07/Holy-Destinations.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/07/Holy-Destinations.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2017/07/Holy-Destinations.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="65042" data-permalink="http://theleaven.org/holy-destinations-our-lady-st-rose/holy-destinations-9/" data-orig-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/07/Holy-Destinations.jpg?fit=810%2C478" data-orig-size="810,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1437004800&quot;,&quot;copyright&quot;:&quot;KDog_PHOTOGRAPHERS&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Holy Destinations" data-image-description="" data-medium-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/07/Holy-Destinations.jpg?fit=300%2C177" data-large-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/07/Holy-Destinations.jpg?fit=640%2C378" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/holy-destinations-our-lady-st-rose/">Holy Destinations: Our Lady &#038; St. Rose</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-07-21T00:00:02+00:00" title="Friday, July 21st, 2017, 12:00 am">July 21, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/todd/" title="Todd Habiger">Todd Habiger</a></span>		</div>
		
			</li>
	</ul></div>
		</div>
		</section>
	</aside><!-- #secondary .widget-area -->


	</div><!-- #main -->

	
	<footer id="footer" role="contentinfo">

					<div class="widget-area footer-widget-area">
				<div class="column">
					<section id="media_image-5" class="widget widget_media_image"><a href="http://www.archkck.org" class="" rel="" target="_blank"><img width="395" height="115" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2016/06/photo781.gif?fit=395%2C115" class="image wp-image-42700 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="42700" data-permalink="http://theleaven.org/photo781/" data-orig-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2016/06/photo781.gif?fit=395%2C115" data-orig-size="395,115" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo781" data-image-description="" data-medium-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2016/06/photo781.gif?fit=300%2C87" data-large-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2016/06/photo781.gif?fit=395%2C115" /></a></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="widget_contact_info-2" class="widget widget_contact_info"><h1 class="widget-title"><span>Hours &amp; Info</span></h1><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=12615+parallel+pkwy.+kansas+city,+ks+66109" target="_blank">12615 Parallel Pkwy.<br/>Kansas City, KS 66109</a></div><div class="confit-phone">(913) 721-1570</div><div class="confit-hours">Monday-Friday 9 a.m.-5 p.m.</div></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title"><span>Content</span></h1><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42705"><a href="https://issuu.com/theleaven">Archives</a></li>
<li id="menu-item-53020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53020"><a href="http://theleaven.org/events/">Calendar</a></li>
<li id="menu-item-53021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53021"><a href="http://theleaven.org/classifieds/">Classifieds</a></li>
<li id="menu-item-53022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53022"><a href="http://theleaven.org/category/world-and-nation/en-espanol/">En español</a></li>
<li id="menu-item-53023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53023"><a href="http://theleaven.org/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-42688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42688"><a href="http://theleaven.org/category/multimedia/">Multimedia</a></li>
</ul></div></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="fearless_social_icons-7" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/theleavenkc" class="background-color-facebook" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://www.instagram.com/theleavenkc/" class="background-color-instagram" title="Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="http://www.twitter.com/theleavenkc" class="background-color-twitter" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="http://vimeo.com/user13933650" class="background-color-youtube" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section>&nbsp;
				</div><!-- .column -->
			</div>
		
					<p class="footer-copyright footer-left">©2016 The Leaven Catholic Newspaper. All Rights Reserved.</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	</nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/comment-reply.min.js?ver=f0a89e9698b6ffae8b842499db9b5170'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=f0a89e9698b6ffae8b842499db9b5170'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/fearless.js?ver=1.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.ticker.js?ver=1.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/wp-embed.min.js?ver=f0a89e9698b6ffae8b842499db9b5170'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/theleaven.org\/wp-admin\/admin-ajax.php","nonce":"21983c81c3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/theleaven.org\/wp-login.php?redirect_to=http%3A%2F%2Ftheleaven.org%2Flearning-clubs-level-the-field%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"cd3c6d7cca","ajaxurl":"http:\/\/theleaven.org\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/captcha/js/front_end_script.js?ver=f0a89e9698b6ffae8b842499db9b5170'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script>
	jQuery(document).ready(function($){
		$.backstretch(
			"https://i1.wp.com/theleaven.org/wp-content/uploads/2016/05/blank.png?fit=200%2C200",
			{ fade: 350 }
		);
	});
</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://theleaven.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f0976c0af2", post_id : 65689 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theleaven.org\/learning-clubs-level-the-field\/":65689};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/learning-clubs-level-the-field/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theleaven.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/css" id="tmpl-tribe_customizer_css">#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: <%= month_week_view.cell_inactive_bg_color %>;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: <%= month_week_view.border_dark_color %>;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: <%= month_week_view.border_light_color %>;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.cell_inactive_header_bg_color %>;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: <%= month_week_view.cell_header_bg_color %>;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: <%= month_week_view.table_header_bg_color %>;
					border-left-color: <%= month_week_view.table_header_bg_color %>;
					border-right-color: <%= month_week_view.table_header_bg_color %>;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.highlight_color %>;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: <%= month_week_view.highlight_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= month_week_view.highlight_color %>;
					background-color: <%= month_week_view.highlight_color_rgba %>;
					border-color: <%= month_week_view.highlight_border_color %>
				}</script><style type="text/css" id="tribe_customizer_css">#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #21759b;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #21759b;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #21759b;
					background-color: rgba( 33, 117, 155, .75 );
					border-color: #14455c
				}</style>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&postid=65689&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=8d90ddc2a022f1a149bb8a419295b0baaeaa2fde#parent=http%3A%2F%2Ftheleaven.org%2Flearning-clubs-level-the-field%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&postid=65689&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=8d90ddc2a022f1a149bb8a419295b0baaeaa2fde#parent=http%3A%2F%2Ftheleaven.org%2Flearning-clubs-level-the-field%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'92082449',post:'65689',tz:'-5',srv:'theleaven.org'} ]);
	_stq.push([ 'clickTrackerInit', '92082449', '65689' ]);
</script>

</body>
</html>
