<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Summer camps still have open spots for all age ranges | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theleaven.org/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://theleaven.org/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->

<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.7.7" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://theleaven.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://theleaven.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://theleaven.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Summer camps still have open spots for all age ranges Comments Feed" href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theleaven.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=e4df4fd8da801dbb50ce65d86f295835"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://theleaven.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theleaven.org/wp-includes/css/dashicons.min.css?ver=e4df4fd8da801dbb50ce65d86f295835' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://theleaven.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=e4df4fd8da801dbb50ce65d86f295835' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://theleaven.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://theleaven.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='fancybox-css'  href='http://theleaven.org/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://theleaven.org/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://theleaven.org/wp-content/themes/fearless-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://theleaven.org/wp-content/themes/fearless/css/fearless-responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=e4df4fd8da801dbb50ce65d86f295835' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theleaven.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theleaven.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theleaven.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theleaven.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theleaven.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theleaven.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lent reminds us that Christ died for all of us' href='http://theleaven.org/lent-reminds-us-that-christ-died-for-all-of-us/' />
<link rel='next' title='National Catholic Sisters Week focuses on thank you, invitation' href='http://theleaven.org/national-catholic-sisters-week-focuses-on-thank-you-invitation/' />
<link rel="canonical" href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/" />
<link rel='shortlink' href='http://wp.me/p6emQN-fcW' />
<link rel="alternate" type="application/json+oembed" href="http://theleaven.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheleaven.org%2Fsummer-camps-still-have-open-spots-for-all-age-ranges%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theleaven.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheleaven.org%2Fsummer-camps-still-have-open-spots-for-all-age-ranges%2F&#038;format=xml" />
<!-- Favicon Rotator -->
<!-- End Favicon Rotator -->
<!-- <meta name="NextGEN" version="2.1.79" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" type="image/x-icon" href="http://theleaven.org/wp-content/uploads/2015/04/favicon.ico" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Droid+Sans:700|Open+Sans:400,400italic,700" />
<style>
@media only screen and ( max-width: 960px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('http://theleaven.org/wp-content/uploads/2017/03/BannerAsh2.jpg') no-repeat top;
    background-size: 100%;
  }
}
@media only screen and ( max-width: 640px ) {
  #header-background-image-wrapper {
    display: none;
  }
  #header {
    background: url('http://theleaven.org/wp-content/uploads/2016/10/white-paper-background.jpg') no-repeat top;
    background-size: 100%;
  }
}
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #00823c; }
.fearless-star-rating-over {
color: #00823c; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #00823c; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #000000; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #000000; }
#footer { background-color: #000000; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Droid Sans"; font-weight: 700; }
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer camps still have open spots for all age ranges" />
<meta property="og:url" content="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/" />
<meta property="og:description" content="Campers prepare to mark the 20th anniversary of Camp Tekakwitha and Camp Kateri." />
<meta property="article:published_time" content="2017-03-10T05:03:16+00:00" />
<meta property="article:modified_time" content="2017-03-09T19:43:42+00:00" />
<meta property="og:image" content="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?fit=800%2C533" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?fit=800%2C533&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://theleaven.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="wordpress ltr en_US child-theme y2017 m03 d10 h12 friday logged-out singular singular-post singular-post-58462 post-format-standard symple-shortcodes  symple-shortcodes-responsive tribe-no-js topbar-enabled logo-image-enabled layout-2c-l">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64718521-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	<div id="topbar"><div class="topbar-left breadcrumb-trail">
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-browse">Browse:</span> <span class="trail-begin"><a href="http://theleaven.org" title="" rel="home">Home</a></span>
			 <span class="sep">&#47;</span> <span class="trail-end">Summer camps still have open spots for all age ranges</span>
		</div></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-top-menu" class="menu"><li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://theleaven.org/about-us/">About us</a></li>
<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="http://theleaven.org/contact-us/">Contact us</a></li>
<li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-865"><a href="http://theleaven.org/parish-directory/">Parish directory</a></li>
<li id="menu-item-10773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10773"><a href="http://www.archkck.org">ArchKCK</a></li>
</ul></nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/03/BannerAsh2.jpg?fit=975%2C209" id="header-background-image" alt="Header image" width="975" height="209" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="http://theleaven.org/" rel="home"><span></span><img src="https://i1.wp.com/theleaven.org/wp-content/uploads/2017/03/leaven-logo-transparent-white-2.png?fit=400%2C126" alt="Logo" width="400" height="126" /></a></h1>
			<h2 id="site-description"></h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area"><section id="fearless_social_icons-6" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/theleavenkc" class="background-color-facebook" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://www.instagram.com/theleavenkc/" class="background-color-instagram" title="Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="http://www.twitter.com/theleavenkc" class="background-color-twitter" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="http://vimeo.com/user13933650" class="background-color-youtube" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section></aside>
		
		
<nav id="primary-navigation" role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-10069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10069"><a href="http://www.theleaven.org">Home</a></li>
<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-586"><a href="http://theleaven.org/category/leaven-news/">Local news</a>
<ul class="sub-menu">
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2342"><a href="http://theleaven.org/category/leaven-news/archdiocese/">Archdiocese</a></li>
	<li id="menu-item-3926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3926"><a href="http://theleaven.org/category/leaven-news/ministries/">Ministries</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="http://theleaven.org/category/leaven-news/parishes/">Parishes</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2339"><a href="http://theleaven.org/category/leaven-news/schools/">Schools</a></li>
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3931"><a href="http://theleaven.org/category/leaven-news/youth-young-adult/">Youth &#038; young adult</a></li>
	<li id="menu-item-3927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3927"><a href="http://theleaven.org/category/leaven-news/religious-education/">Religious education</a></li>
	<li id="menu-item-3930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3930"><a href="http://theleaven.org/category/leaven-news/religious-life/">Religious life</a></li>
</ul>
</li>
<li id="menu-item-872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-872"><a title="World &#038; Nation" href="http://theleaven.org/category/world-and-nation/">World &#038; nation</a>
<ul class="sub-menu">
	<li id="menu-item-876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876"><a href="http://theleaven.org/category/world-and-nation/world/">World</a></li>
	<li id="menu-item-874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874"><a href="http://theleaven.org/category/world-and-nation/national/">Nation</a></li>
	<li id="menu-item-875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="http://theleaven.org/category/world-and-nation/vatican/">Vatican</a></li>
	<li id="menu-item-53127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53127"><a href="http://theleaven.org/category/world-and-nation/en-espanol/">En español</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="http://theleaven.org/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646"><a href="http://theleaven.org/category/columnists/archbishop-joseph-f-naumann/">Archbishop Joseph F. Naumann</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://theleaven.org/category/columnists/father-mark-goldasich/">Father Mark Goldasich</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="http://theleaven.org/category/columnists/father-mike-stubbs/">Father Mike Stubbs</a></li>
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-440"><a href="http://theleaven.org/category/columnists/guest-columnists/">Ministry columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-2358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358"><a href="http://theleaven.org/category/columnists/rick-cheek/">Rick Cheek</a></li>
		<li id="menu-item-57020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57020"><a href="http://theleaven.org/category/columnists/retreating-forward/">Tim Chik</a></li>
		<li id="menu-item-54978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54978"><a href="http://theleaven.org/category/columnists/life-is-calling/">Allison Donohue</a></li>
		<li id="menu-item-2361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2361"><a href="http://theleaven.org/category/columnists/michael-morrisey/">Bill Kirk</a></li>
		<li id="menu-item-2360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2360"><a href="http://theleaven.org/category/columnists/lesle-knop/">Lesle Knop</a></li>
		<li id="menu-item-2369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2369"><a href="http://theleaven.org/category/columnists/dana-nearmyer/">Deacon Dana Nearmyer</a></li>
		<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="http://theleaven.org/category/columnists/kathy-ohara/">Kathy O&#8217;Hara</a></li>
		<li id="menu-item-2362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2362"><a href="http://theleaven.org/category/columnists/michael-podrebarac/">Michael Podrebarac</a></li>
		<li id="menu-item-2364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2364"><a href="http://theleaven.org/category/columnists/bill-scholl/">Bill Scholl</a></li>
		<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="http://theleaven.org/category/columnists/michael-schuttloffel/">Michael Schuttloffel</a></li>
		<li id="menu-item-2363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2363"><a href="http://theleaven.org/category/columnists/andrew-strobl/">Father Andrew Strobl</a></li>
		<li id="menu-item-2368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2368"><a href="http://theleaven.org/category/columnists/leon-suprenant/">Leon Suprenant</a></li>
		<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="http://theleaven.org/category/columnists/scott-walisch/">Father Scott Wallisch</a></li>
		<li id="menu-item-2367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2367"><a href="http://theleaven.org/category/columnists/ken-williams/">Ken Williams</a></li>
		<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="http://theleaven.org/category/columnists/tony-zimmerman/">Deacon Tony Zimmerman</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-877"><a href="http://theleaven.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-878"><a href="http://theleaven.org/category/multimedia/photo-galleries/">Photo galleries</a></li>
	<li id="menu-item-879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-879"><a href="http://theleaven.org/category/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-6339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6339"><a>Archives</a>
<ul class="sub-menu">
	<li id="menu-item-7408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7408"><a href="https://issuu.com/theleaven">Past issues</a></li>
	<li id="menu-item-40232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40232"><a href="http://theleaven.org/special-issues-2/">Special issues</a></li>
</ul>
</li>
</ul>
			<form id="menubar-search" method="get" action="http://theleaven.org/" role="search" class="fa fa-search">
			<label for="menubar-search-submit" class="screen-reader-text">Search</label>
			<input type="search" id="menubar-search-query" name="s" value="" placeholder="Search&hellip;" />
			<input type="submit" id="menubar-search-submit" value="Go" />
		</form>
	
</nav><!-- #primary-navigation -->

		
	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-58462" class="hentry post publish post-1 odd author-joe has-excerpt format-standard category-archdiocese category-leaven-news category-youth-young-adult">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Summer camps still have open spots for all age ranges</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span> on <time class="published" datetime="2017-03-10T00:03:16+00:00" title="Friday, March 10th, 2017, 12:03 am">March 10, 2017</time> in <span class="category"><a href="http://theleaven.org/category/leaven-news/archdiocese/" rel="tag">Archdiocese</a>, <a href="http://theleaven.org/category/leaven-news/" rel="tag">Leaven News</a>, <a href="http://theleaven.org/category/leaven-news/youth-young-adult/" rel="tag">Youth &amp; young adult</a></span> | 4 Views  | <a class="comments-link" href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/#respond" title="Comment on Summer camps still have open spots for all age ranges">Leave a response</a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
						<figure id="attachment_58463" class="wp-caption alignnone" style="max-width: 800px"><a href="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg"><img data-attachment-id="58463" data-permalink="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/camp-2/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Jay Soldner&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1470052789&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="camp" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?fit=640%2C426" class="size-full wp-image-58463" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?resize=640%2C426" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?w=800 800w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?resize=300%2C200 300w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?resize=768%2C512 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Horseback riding is only one the many fun activities offered at the various camps at Prairie Star Ranch in Williamsburg. In addition to the outdoor programs, the camp offers a Christ- centered environment for kids to express their faith.<br />LEAVEN PHOTO BY JAY SOLDNER</figcaption></figure>
<p><strong>by Joe Bollig<br />
</strong>joe.bollig@theleaven.org</p>
<p>WILLIAMSBURG — This year promises to be a very good one at Prairie Star Ranch here, as campers prepare to mark the 20th anniversary of Camp Tekakwitha and Camp Kateri.</p>
<p>Special events will celebrate the anniversary each session, and a Mass and picnic with Archbishop Joseph F. Naumann is scheduled for July 29.</p>
<p>And here’s some more good news: There are still open spots for every age group, so it’s not too late for your child to get in on the fun and faith formation.</p>
<p>Archbishop Emeritus James P. Keleher and Msgr. Thomas Tank had long dreamed of conducting summer camps for Catholic youth. Catholic camps were practically nonexistent at the time, but many Protestant denominations had operated such camps for years, and their youths reaped the many benefits.</p>
<p>The first archdiocesan camp was held at the former Kansas Grange Conference Center and Camp at Lake Perry in 1998. There were only 36 campers that year, but the next year there were 72. And the numbers kept growing.</p>
<p>The archdiocese purchased a defunct 291-acre dude ranch near Williamsburg in 2000, renamed it Prairie Star Ranch and began to hold camps there.</p>
<p>As camp programming grew and the facilities were improved, the number of campers rose. Deacon Dana Nearmyer, who is co-director with his wife Debbie Nearmyer, estimates that more than 20,000 youths have attended archdiocesan summer camps in the past 20 years.</p>
<p>The Nearmyers are also co-founders of the camps with Archbishop Emeritus Keleher and Msgr. Tank, and they’ve seen a lot of change — even in the campers.</p>
<p>“Technology has been a giant change,” said Deacon Nearmyer. “Many of the kids are hardwired into phones and screens like they never were before. It’s a beautiful thing to watch them to go into the woods for a week and become disconnected, and see the light come back into their eyes and them get excited about talking to people.</p>
<p>“It takes a day or two for that to kick in.”</p>
<p>Prairie Star is also beginning to see the children of former camp counselors and campers coming to camp.</p>
<p>“They are so excited and help their kids get ready for that experience,” said Deacon Nearmyer. “They know firsthand how to build on the growth their kids have had from their camp experience.”</p>
<p>The first former camper to send a kid to camp is Tiffany Best, a member of Holy Spirit Parish in Overland Park. Then-16-year-old Tiffany Nab, a member of the Church of the Nativity in Leawood, attended camp the second year it was open.</p>
<p>Although her husband Lenny Best was among the first camp counselors, they did not meet until years later. Today, they have five children. They sent their oldest son Joe to camp last year.</p>
<p>“Joe was finally eligible to go this past summer when they opened the camp to kids going into fifth grade,” said Tiffany Best. “He signed up along with his cousin C.J. Best, who is one year older than him.”</p>
<p>The Bests were living in Denver last year and were planning to move back to the Greater Kansas City metropolitan area.</p>
<p>“We presented it to Joe as a way to meet new friends from the area, get involved with the archdiocese and do something with his cousin,” she said. “We knew he’d be going to Holy Spirit School and a bunch of children from Holy Spirit would attend as well.”</p>
<p>There was, of course, another reason the couple wanted Joe to choose to go.</p>
<p>“We knew he’d love it,” she added.</p>
<p>Joe did make new friends at camp. But it also accomplished much more.</p>
<p>“The counselors had a very big impact on him,” she said, “They talked about Jesus a lot, and we were very impressed with his prayer time and what he came home with in terms of the faith element.</p>
<p>Moreover, the connection was not broken just because camp was over.</p>
<p>“Joe received a Christmas card and a birthday card from one of his counselors,” said Tiffany Best. “They really tap into these kids in an intimate way. There’s such amazing leadership and care for these kids, and we felt it directly with our Joe. We were pretty blown away by the counselors.”</p>
<p>When they made arrangements for Joe to go back to camp this summer, his shy younger sister piped up and asked, “Hey, what about me?”</p>
<p>“We were shocked to hear that she was interested in going at all,” she added. “She may go as well. It would be exciting to have both of them going to camp this summer.”</p>
<h3><strong>Open camp sessions</strong></h3>
<p>Check the Camp Tekakwitha YouTube channel to see all the fun, and explore the website and registration page at: www.archkck.org/camp.</p>
<p><strong>Camp sessions for senior high campers entering grades 9 to 12 in fall 2017</strong></p>
<ul>
<li>Camp Tekakwitha Max Camp — open for boys and girls</li>
</ul>
<p><strong>Camp sessions for junior high campers entering grades 7 and 8 in fall 2017</strong></p>
<ul>
<li>Camp Tekakwitha junior high sessions — open for boys and girls</li>
</ul>
<p><strong>Camp sessions for campers entering grades 5 and 6 in fall 2017</strong></p>
<ul>
<li>Camp Kateri Session 1 — open for girls</li>
<li>Camp Kateri Sessions 3 and 4 — open for boys and girls</li>
</ul>
<p><strong>Camp Tekakwitha Family Camp for all family members</strong></p>
<ul>
<li>Open spots</li>
</ul>
<p><strong>Camp Tekakwitha women’s retreat for all women ages 21 and older</strong></p>
<ul>
<li>Open spots</li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-58462" class="share-facebook sd-button share-icon" href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-58462" class="share-twitter sd-button share-icon" href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-58462" class="share-pinterest sd-button share-icon" href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://theleaven.org/category/leaven-news/archdiocese/" rel="tag">Archdiocese</a>, <a href="http://theleaven.org/category/leaven-news/" rel="tag">Leaven News</a>, <a href="http://theleaven.org/category/leaven-news/youth-young-adult/" rel="tag">Youth &amp; young adult</a></span> </div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

				
		
			<section id="comments" class="comments-type-wordpress">

	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/summer-camps-still-have-open-spots-for-all-age-ranges/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&#038;postid=58462&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7&#038;sig=66157847238afd8d142ab5213053e40bd5db8819#parent=http%3A%2F%2Ftheleaven.org%2Fsummer-camps-still-have-open-spots-for-all-age-ranges%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!-- #comments -->

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

		<section id="fearless_tabs-6" class="widget widget_fearless_tabs">		<ul class="headings clearfix">
			<li class="tab1"><a class="widget-title active" href="#">Recent</a></li>
			<li class="tab2"><a class="widget-title" href="#">Social</a></li>
			<li class="tab3"><a class="widget-title" href="#">Featured</a></li>
		</ul>
		<div class="widgets">
			<div class="tab1 recent"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/rare-bible-on-display-at-atchison-college-abbey/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58460" data-permalink="http://theleaven.org/rare-bible-on-display-at-atchison-college-abbey/bible-2/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?fit=1534%2C961" data-orig-size="1534,961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bible" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?fit=300%2C188" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?fit=640%2C401" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/rare-bible-on-display-at-atchison-college-abbey/">Rare Bible on display at Atchison college, abbey</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:07:24+00:00" title="Friday, March 10th, 2017, 12:07 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/fiesta-prep-a-labor-of-love-and-pride-at-st-john-the-evangelist/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58656" data-permalink="http://theleaven.org/fiesta-prep-a-labor-of-love-and-pride-at-st-john-the-evangelist/tamalee-9227/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?fit=800%2C534" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Joe_Bollig&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487410235&quot;,&quot;copyright&quot;:&quot;LEAVEN&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tamalee-9227" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?fit=640%2C427" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/fiesta-prep-a-labor-of-love-and-pride-at-st-john-the-evangelist/">Fiesta prep a labor of love and pride at St. John the Evangelist</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:06:13+00:00" title="Friday, March 10th, 2017, 12:06 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/art-events-funds-scholarship-for-40/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/CEF.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/CEF.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/CEF.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/CEF.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58466" data-permalink="http://theleaven.org/art-events-funds-scholarship-for-40/cef-2/" data-orig-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/CEF.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;LoriWoodHabiger&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1424724163&quot;,&quot;copyright&quot;:&quot;LoriWoodHabiger&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CEF" data-image-description="" data-medium-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/CEF.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/CEF.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/art-events-funds-scholarship-for-40/">Art event funds scholarship for 40</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:05:22+00:00" title="Friday, March 10th, 2017, 12:05 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/todd/" title="Todd Habiger">Todd Habiger</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/finding-meaning-in-middle-earth/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58659" data-permalink="http://theleaven.org/finding-meaning-in-middle-earth/tolkin/" data-orig-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?fit=800%2C487" data-orig-size="800,487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487114551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tolkin" data-image-description="" data-medium-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?fit=300%2C183" data-large-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?fit=640%2C390" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/finding-meaning-in-middle-earth/">Finding meaning in Middle Earth</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:05:05+00:00" title="Friday, March 10th, 2017, 12:05 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/mjanderson/" title="Marc &amp; Julie Anderson">Marc &amp; Julie Anderson</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/national-catholic-sisters-week-focuses-on-thank-you-invitation/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/SCLs.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/SCLs.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/SCLs.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/SCLs.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58651" data-permalink="http://theleaven.org/national-catholic-sisters-week-focuses-on-thank-you-invitation/scls/" data-orig-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/SCLs.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458159097&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SCLs" data-image-description="" data-medium-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/SCLs.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/SCLs.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/national-catholic-sisters-week-focuses-on-thank-you-invitation/">National Catholic Sisters Week focuses on thank you, invitation</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:04:42+00:00" title="Friday, March 10th, 2017, 12:04 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/hansen-darin/" title="The Leaven">The Leaven</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58463" data-permalink="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/camp-2/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Jay Soldner&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1470052789&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="camp" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/camp.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/summer-camps-still-have-open-spots-for-all-age-ranges/">Summer camps still have open spots for all age ranges</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:03:16+00:00" title="Friday, March 10th, 2017, 12:03 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/lent-reminds-us-that-christ-died-for-all-of-us/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Ken-Williams.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="Inside Catholic Charities" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Ken-Williams.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Ken-Williams.jpg?resize=144%2C144 144w, https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Ken-Williams.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Ken-Williams.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="11634" data-permalink="http://theleaven.org/we-are-called-to-be-witnesses/ken-williams/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Ken-Williams.jpg?fit=650%2C433" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;LORIWOODHABIGER&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1439382541&quot;,&quot;copyright&quot;:&quot;CENTERSTAGE&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ken Williams" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Ken-Williams.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2015/09/Ken-Williams.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/lent-reminds-us-that-christ-died-for-all-of-us/">Lent reminds us that Christ died for all of us</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:02:15+00:00" title="Friday, March 10th, 2017, 12:02 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/kenwilliams/" title="Ken Williams">Ken Williams</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/the-first-heart-you-might-have-to-change-is-your-own/"><img width="55" height="55" src="https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="Life will be victorious" srcset="https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=150%2C150 150w, https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=144%2C144 144w, https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=83%2C83 83w, https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="11637" data-permalink="http://theleaven.org/we-are-called-to-be-witnesses/naumann/" data-orig-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?fit=650%2C433" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;LORIWOODHABIGER&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1440979200&quot;,&quot;copyright&quot;:&quot;CENTERSTAGE&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Archbishop Naumann" data-image-description="" data-medium-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/theleaven.org/wp-content/uploads/2015/09/Naumann.jpg?fit=640%2C426" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/the-first-heart-you-might-have-to-change-is-your-own/">The first heart you might have to change is your own</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:01:25+00:00" title="Friday, March 10th, 2017, 12:01 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/abn/" title="Archbishop Joseph Naumann">Archbishop Joseph Naumann</a></span>		</div>
		
			</li>
	</ul></div>
			<div class="tab2 facebook"><div class="fb-like-box" data-href="http://www.facebook.com/theleavenkc" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></div>
			<div class="tab3 featured"><ul class="teaser-list">	<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/rare-bible-on-display-at-atchison-college-abbey/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58460" data-permalink="http://theleaven.org/rare-bible-on-display-at-atchison-college-abbey/bible-2/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?fit=1534%2C961" data-orig-size="1534,961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bible" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?fit=300%2C188" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/bible.jpg?fit=640%2C401" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/rare-bible-on-display-at-atchison-college-abbey/">Rare Bible on display at Atchison college, abbey</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:07:24+00:00" title="Friday, March 10th, 2017, 12:07 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/fiesta-prep-a-labor-of-love-and-pride-at-st-john-the-evangelist/"><img width="55" height="55" src="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?resize=150%2C150 150w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?resize=83%2C83 83w, https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58656" data-permalink="http://theleaven.org/fiesta-prep-a-labor-of-love-and-pride-at-st-john-the-evangelist/tamalee-9227/" data-orig-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?fit=800%2C534" data-orig-size="800,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Joe_Bollig&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487410235&quot;,&quot;copyright&quot;:&quot;LEAVEN&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tamalee-9227" data-image-description="" data-medium-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/theleaven.org/wp-content/uploads/2017/03/Tamalee-9227.jpg?fit=640%2C427" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/fiesta-prep-a-labor-of-love-and-pride-at-st-john-the-evangelist/">Fiesta prep a labor of love and pride at St. John the Evangelist</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:06:13+00:00" title="Friday, March 10th, 2017, 12:06 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/joe/" title="Joe Bollig">Joe Bollig</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/finding-meaning-in-middle-earth/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58659" data-permalink="http://theleaven.org/finding-meaning-in-middle-earth/tolkin/" data-orig-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?fit=800%2C487" data-orig-size="800,487" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487114551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tolkin" data-image-description="" data-medium-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?fit=300%2C183" data-large-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Tolkin.jpg?fit=640%2C390" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/finding-meaning-in-middle-earth/">Finding meaning in Middle Earth</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:05:05+00:00" title="Friday, March 10th, 2017, 12:05 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/mjanderson/" title="Marc &amp; Julie Anderson">Marc &amp; Julie Anderson</a></span>		</div>
		
			</li>
		<li>

		<div class="post-thumbnail-wrap"><a href="http://theleaven.org/holy-destinations-st-francis-xavier-in-burlington/"><img width="55" height="55" src="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Holy-Destinations-Burlington.jpg?resize=55%2C55" class="attachment-thumb-55 featured-image wp-post-image" alt="" srcset="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Holy-Destinations-Burlington.jpg?resize=150%2C150 150w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Holy-Destinations-Burlington.jpg?resize=83%2C83 83w, https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Holy-Destinations-Burlington.jpg?resize=55%2C55 55w" sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="58669" data-permalink="http://theleaven.org/holy-destinations-st-francis-xavier-in-burlington/holy-destinations-burlington/" data-orig-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Holy-Destinations-Burlington.jpg?fit=810%2C478" data-orig-size="810,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1437004800&quot;,&quot;copyright&quot;:&quot;KDog_PHOTOGRAPHERS&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Holy Destinations Burlington" data-image-description="" data-medium-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Holy-Destinations-Burlington.jpg?fit=300%2C177" data-large-file="https://i0.wp.com/theleaven.org/wp-content/uploads/2017/03/Holy-Destinations-Burlington.jpg?fit=640%2C378" /></a></div><!-- .post-thumbnail-wrap -->
		<h2 class="title"><a href="http://theleaven.org/holy-destinations-st-francis-xavier-in-burlington/">Holy Destinations: St. Francis Xavier in Burlington</a></h2>

		<div class="byline">
			<time class="published" datetime="2017-03-10T00:00:36+00:00" title="Friday, March 10th, 2017, 12:00 am">March 10, 2017</time> / <span class="author vcard"><a class="url fn n" rel="author" href="http://theleaven.org/author/todd/" title="Todd Habiger">Todd Habiger</a></span>		</div>
		
			</li>
	</ul></div>
		</div>
		</section>
	</aside><!-- #secondary .widget-area -->


	</div><!-- #main -->

	
	<footer id="footer" role="contentinfo">

					<div class="widget-area footer-widget-area">
				<div class="column">
					<section id="image-5" class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://www.archkck.org"><img src="https://i1.wp.com/theleaven.org/wp-content/uploads/2016/06/photo781.gif?w=395&#038;h=115" class="alignnone" width="395" height="115" /></a></div>
</section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="widget_contact_info-2" class="widget widget_contact_info"><h1 class="widget-title"><span>Hours &amp; Info</span></h1><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=12615+parallel+pkwy.+kansas+city,+ks+66109" target="_blank">12615 Parallel Pkwy.<br/>Kansas City, KS 66109</a></div><div class="confit-phone">(913) 721-1570</div><div class="confit-hours">Monday-Friday 9 a.m.-5 p.m.</div></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title"><span>Content</span></h1><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-42705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42705"><a href="https://issuu.com/theleaven">Archives</a></li>
<li id="menu-item-53020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53020"><a href="http://theleaven.org/events/">Calendar</a></li>
<li id="menu-item-53021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53021"><a href="http://theleaven.org/classifieds/">Classifieds</a></li>
<li id="menu-item-53022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53022"><a href="http://theleaven.org/category/world-and-nation/en-espanol/">En español</a></li>
<li id="menu-item-53023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53023"><a href="http://theleaven.org/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-42688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42688"><a href="http://theleaven.org/category/multimedia/">Multimedia</a></li>
</ul></div></section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					<section id="fearless_social_icons-7" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/theleavenkc" class="background-color-facebook" title="Facebook" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://www.instagram.com/theleavenkc/" class="background-color-instagram" title="Instagram" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i><span class="screen-reader-text">Instagram</span></a></li><li><a href="http://www.twitter.com/theleavenkc" class="background-color-twitter" title="Twitter" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="http://vimeo.com/user13933650" class="background-color-youtube" title="YouTube" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i><span class="screen-reader-text">YouTube</span></a></li></ul></section>&nbsp;
				</div><!-- .column -->
			</div>
		
					<p class="footer-copyright footer-left">©2016 The Leaven Catholic Newspaper. All Rights Reserved.</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	</nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/comment-reply.min.js?ver=e4df4fd8da801dbb50ce65d86f295835'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=e4df4fd8da801dbb50ce65d86f295835'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/fearless.js?ver=1.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.ticker.js?ver=1.0'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://theleaven.org/wp-includes/js/wp-embed.min.js?ver=e4df4fd8da801dbb50ce65d86f295835'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/theleaven.org\/wp-admin\/admin-ajax.php","nonce":"2f1f19df7d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/theleaven.org\/wp-login.php?redirect_to=http%3A%2F%2Ftheleaven.org%2Fsummer-camps-still-have-open-spots-for-all-age-ranges%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"10b7b98e7f","ajaxurl":"http:\/\/theleaven.org\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/captcha/js/front_end_script.js?ver=e4df4fd8da801dbb50ce65d86f295835'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script>
	jQuery(document).ready(function($){
		$.backstretch(
			"https://i1.wp.com/theleaven.org/wp-content/uploads/2016/05/blank.png?fit=200%2C200",
			{ fade: 350 }
		);
	});
</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://theleaven.org/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "94da0910aa", post_id : 58462 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theleaven.org\/summer-camps-still-have-open-spots-for-all-age-ranges\/":58462};
	</script>
<script type='text/javascript' src='http://theleaven.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: <%= month_week_view.cell_inactive_bg_color %>;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: <%= month_week_view.border_dark_color %>;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: <%= month_week_view.border_light_color %>;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.cell_inactive_header_bg_color %>;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: <%= month_week_view.cell_header_bg_color %>;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: <%= month_week_view.table_header_bg_color %>;
					border-left-color: <%= month_week_view.table_header_bg_color %>;
					border-right-color: <%= month_week_view.table_header_bg_color %>;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: <%= month_week_view.highlight_color %>;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: <%= month_week_view.highlight_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= month_week_view.highlight_color %>;
					background-color: <%= month_week_view.highlight_color_rgba %>;
					border-color: <%= month_week_view.highlight_border_color %>
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-week-today,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #f1f1f1;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #d2d2d2;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events {
					border-color: #e4e4e4;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #d2d2d2;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #acacac;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #464646;
					border-left-color: #464646;
					border-right-color: #464646;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #21759b;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #21759b;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #21759b;
					background-color: rgba( 33, 117, 155, .75 );
					border-color: #14455c
				}</style>	<div id="sharing_email" style="display: none;">
		<form action="/summer-camps-still-have-open-spots-for-all-age-ranges/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theleaven.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&postid=58462&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7&sig=66157847238afd8d142ab5213053e40bd5db8819#parent=http%3A%2F%2Ftheleaven.org%2Fsummer-camps-still-have-open-spots-for-all-age-ranges%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=92082449&postid=58462&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7&sig=66157847238afd8d142ab5213053e40bd5db8819#parent=http%3A%2F%2Ftheleaven.org%2Fsummer-camps-still-have-open-spots-for-all-age-ranges%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'92082449',post:'58462',tz:'-5',srv:'theleaven.org'} ]);
	_stq.push([ 'clickTrackerInit', '92082449', '58462' ]);
</script>

</body>
</html>
